They're here! More Muvipix.com Guides by Steve Grisetti!
The Muvipix.com Guides to Premiere & Photoshop Elements 2018
Not quite sure what our site has to offer?
Check out the
Muvipix Video Tour

lost video import via ADS, mic volume

Specific to Premiere Elements Version 7.

lost video import via ADS, mic volume

Postby 357 » Tue Feb 21, 2012 4:53 pm

I posted some time ago about two problems I was having. I was losing imported video into PE7 via ADS converter and ruining my project. I usually import movies from the TV for the grandkids. I bought a video amplifier to amplify the Roku signal for my RCA wired home and I believe that the amplifier (CE electronics, Amazon AV700) will boost the signal over my 30' RCA cables for my ADS converter. I was also having low volume mic problems on my Dell with a Soundblaster card. I used the mic through the front panel connection (1/8 jack) and in PE 7 the volume was too low. I ordered a Logitech usb mic and that solved that problem. Just for your information.
357
Registered User
Registered User
 
Posts: 71
Joined: Thu Sep 30, 2010 11:51 am

Re: lost video import via ADS, mic volume

Postby John 'twosheds' McDonald » Wed Feb 22, 2012 3:37 am

Good to hear that you got it sorted out and it is always good to hear solutions that may help others who may be having similar problems. :-D
i7 6700k, Z170-P mobo, Win7 64 bit, 32Gb RAM, SanDisk 240GB SSD, WD 150GB Raptor, LG BD Burner, Akasa card reader, Samsung Monitor, Sony HVR-A1, Synology DS412+ 8TB NAS, Adobe CS6.
User avatar
John 'twosheds' McDonald
Moderator
Moderator
 
Posts: 3814
Joined: Mon Feb 19, 2007 11:57 am
Location: Carini, Sicily


Return to PRE Version 7 


Similar topics


Who is online

Users browsing this forum: No registered users and 2 guests