They're here! More Muvipix.com Guides by Steve Grisetti!
The Muvipix.com Guides to Premiere & Photoshop Elements 2019
Not quite sure what our site has to offer?
Check out the
Muvipix Video Tour

Publish and save format issue or ???

Specific to Premiere Elements version 13

Re: Publish and save format issue or ???

Postby momoffduty » Tue Mar 29, 2016 5:09 pm

Chuck Engels wrote:The original is SD Widescreen.


In his screen shot of export settings the dimensions are 3840x2160. For SD widescreen the project file and export settings should be 720x480. The quality will be lost using too high dimensions. Confused on what is the purpose of upsizing. :conf:
aka Cheryl
Intel i7 3770, Windows 7 Pro w/SP1, 64 bit, Intel 520 Series SSD, 32G RAM, 2 – 2T RAID, (1T external), GTX 550 Ti graphics
User avatar
momoffduty
Moderator
Moderator
 
Posts: 7082
Joined: Thu Feb 22, 2007 10:43 am
Location: near St. Louis

Re: Publish and save format issue or ???

Postby sadddletree » Tue Mar 29, 2016 5:50 pm

We didn't use those settings. They were just there when we were showing the options we had to choose from in 13 rather than 14.
Windows 10, Intel (R) Core, i7 - 6500 U CPU @ 2.50 GHz 2.6 GHz, 12 GB RAM
Canon Vixia HF R700, AVCHD, 60p
sadddletree
Frequent Contributor
Frequent Contributor
 
Posts: 220
Joined: Sat Feb 27, 2016 9:18 pm

Re: Publish and save format issue or ???

Postby Chuck Engels » Wed Mar 30, 2016 9:40 am

Cheryl, You really would need to read the entire thread and the previous thread to understand it all at this point :)
1. Thinkpad W530 Laptop, Core i7-3820QM Processor 8M Cache 3.70 GHz, 16 GB DDR3, NVIDIA Quadro K1000M 2GB Memory.

2. Cybertron PC - Liquid Cooled AMD FX6300, 6 cores, 3.50ghz - 32GB DDR3 - MSI GeForce GTX 960 Gaming 4G, 4GB Video Ram, 1024 Cuda Cores.
User avatar
Chuck Engels
Super Moderator
Super Moderator
 
Posts: 17649
Joined: Sun Feb 11, 2007 10:58 pm
Location: Atlanta, GA

Re: Publish and save format issue or ???

Postby momoffduty » Wed Mar 30, 2016 10:51 am

Chuck Engels wrote:Cheryl, You really would need to read the entire thread and the previous thread to understand it all at this point :)


Mystery solved! I didn't realize there was a previous thread and didn't want to mislead anyone on export settings. :)
aka Cheryl
Intel i7 3770, Windows 7 Pro w/SP1, 64 bit, Intel 520 Series SSD, 32G RAM, 2 – 2T RAID, (1T external), GTX 550 Ti graphics
User avatar
momoffduty
Moderator
Moderator
 
Posts: 7082
Joined: Thu Feb 22, 2007 10:43 am
Location: near St. Louis

Re: Publish and save format issue or ???

Postby Chuck Engels » Wed Mar 30, 2016 2:24 pm

:TU:
1. Thinkpad W530 Laptop, Core i7-3820QM Processor 8M Cache 3.70 GHz, 16 GB DDR3, NVIDIA Quadro K1000M 2GB Memory.

2. Cybertron PC - Liquid Cooled AMD FX6300, 6 cores, 3.50ghz - 32GB DDR3 - MSI GeForce GTX 960 Gaming 4G, 4GB Video Ram, 1024 Cuda Cores.
User avatar
Chuck Engels
Super Moderator
Super Moderator
 
Posts: 17649
Joined: Sun Feb 11, 2007 10:58 pm
Location: Atlanta, GA

Previous

Return to PRE Version 13 


Similar topics


Who is online

Users browsing this forum: No registered users and 1 guest