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Get to Know the Workspace
Basic Editing Moves
What’s New in Version 10?

Chapter 1

Get to Know Premiere Elements 10
What’s what and what it does
The interface for Premiere Elements has
been designed by Adobe to be as simple
and as intuitive as possible. It is also
remarkably customizable, with a wealth
of powerful tools in obvious and, once in
a while, not so obvious places.
There are few major changes to the
interface since the last edition of the
program. But you’ll quickly find that
Premiere Elements has been designed
to be as simple and as intuitive
as possible to use – and yet easily
customizable.
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Adobe has tried to make getting to each of the Tasks panel’s workspaces
and tools as intuitive as possible by making the paths to them task-oriented.

Panels and tabs

To gather your media, for instance, you click on the Project tab and select Get
Media. Your video editing tools are accessible under the Edit tab. You select
and customize your DVD and BluRay disc menus under the Disc Menus tab
and you output to various media or devices by way of the Share tab.

There are three major panels that are visible by default when you open your
Premiere Elements project. They are the Monitor panel, the My Project
panel (aka the Timeline/Sceneline) and the Tasks panel.
We’ll discuss each of these in greater detail as we explore the program’s
tools in upcoming chapters – and we’ll recommend a few other panels
(many available under the Window drop-down menu and some launched
from buttons on other panels).

The Monitor panel
As illustrated at the top of the facing page, the Monitor panel displays the
video that you’ve assembled on your timeline or sceneline. The buttons
along the bottom of the Monitor control your timeline’s playback, while
the tools in the lower right can be used for splitting clips, creating titles and
grabbing a Freeze Frame from your video. We discuss the Monitor panel
and these tools in detail in Chapter 8, Edit with Monitor Panel Tools.

The Multi-Function Tasks Panel
The Premiere Elements Tasks panel is your multi-function access point
for the vast majority of Premiere Elements’ workspaces and tools.
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Show Docking Headers
At Muvipix.com, we recommend that, as soon as you start
up the program, you select the option to Show Docking
Headers. This option is available under the Window dropdown on the Menu Bar.
These Docking Headers (gray bars along the tops of
each panel that display the panel’s name) serve a couple
important functions.
The primary function of these headers is to allow you to
“undock” the various panels in the interface. In other words,
if you want to spread out your workspace or change their
arrangement in the interface, you can do so by dragging
a panel around your desktop by its Docking Header. This
separates the panel from the rest of the interface so that you
can place it anywhere you’d like on your computer’s desktop.

The Timeline/Sceneline “My Project” Panel
The My Project panel (which, most of the time, we’ll refer to as the
Timeline or the Sceneline panel) is where the actual assembly of your
movies will take place.
In Sceneline mode, you can quickly and easily assemble your movie’s clips
and add audio, effects and transitions between them. The focus here is on
content more than how the elements in your video interact. Most veteran
editors consider Sceneline the more elementary workspace for creating
videos.
In Timeline mode, the emphasis is on time – not just what elements are
included in your movie, but how and when they interact with each other.
This mode is the much more traditional video editing workspace, giving
you much greater access to Premiere Elements’ true power.
In Timeline mode, you have a virtually unlimited number of audio and
video tracks (officially up to 99 of each) as well as the ability to control
effects, audio volume and the positions of your clips (such as titles) that
may appear on top of or share screen space with your main video clips.
In short, if you have any interest at all in doing any really cool video editing,
Timeline mode is where you’ll likely spend most of your time.
In Chapter 5, we’ll show you how to work in Sceneline mode. In Chapter 6,
we’ll show you how to assemble your movie in Timeline mode. And, in
Chapter 7, we’ll show you how to work with your timeline’s audio tracks.
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This is particularly useful if you’re using a very large monitor or even a two-monitor
computer system. Spreading these panels out makes it much easier to see and to get to
all of the tools on each.
But there’s another reason for revealing the Docking Headers.
Do you see the black >> buttons in the upper right of many of the panels (as illustrated
above)? These buttons open pop-up menus that allow you to turn off or on a number of
very important features and functions for that particular work panel. In some cases, they
also give you easy access to some great tools!
But, unless you Show Docking Headers, you won’t even see these buttons on many of the
panels! (In fact, until you reveal the Docking Headers, you won’t even be able to see the
names of the panels!)
So, whether you intend to undock your panels from the rest of the interface or not,
activate the Show Docking Headers feature. You might well need access to what’s
otherwise hidden with them.

Customize your workspace
The sizes and the arrangements of the various panels in the interface
are easily customizable. Panels can be resized by dragging on the seams
between them. They can also be “undocked” from the interface and
moved to more convenient or efficient areas on your desktop.
Feel free to experiment and resize the panels by dragging on the
borders between them. Or, if you’ve got a large computer monitor or,
even better, a dual-monitor set-up, and you’ve activated Show Docking
Headers (above) undock the panels by dragging them by their headers
and position them to best take advantage of your computer’s desktop.
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As you move your panels around, you’ll note that there is one panel you
can not undock from the program’s interface. The Tasks panel (the multipurpose panel that houses most of the program’s functions) is locked to
the interface.
But, other than that, particularly if you’ve got lots of computer desktop
space, you’ll likely very much appreciate how much more accessible all of the
program’s tools are if you spread things out as much as possible.

Basic editing moves
No matter what you plan to do with your video and no matter how
creatively you plan to do it, the video editing process itself will still fit the
same basic structure.
Here’s a brief review of the steps you’ll take for creating any video project
in Premiere Elements.

And, if you ever do find the program misbehaving or if you just feel
like you’ve lost control of your workspace, you can easily get back to
the default look by simply going to the Window drop-down menu and
selecting Restore Workspace.

Minimum screen resolution
Because of the size of the panels and the number of tools that Adobe fits
into some rather tight spaces, we recommend that this program not be
used on a computer with a monitor with less than 1280x1024 resolution.
There’s simply no room for it all to fit otherwise! And you’ll waste far too
much time scrolling panels around, trying to get to all the tools. (The
Monitor panel alone, for instance, demands at least 665 pixels across in
order to display its entire playback and tool set – and even on a 1024x768
monitor, that doesn’t leave much horizontal space for the all-important
Tasks panel!)

What’s a CTI?

1
Vital vocabulary alert! That thin, vertical, red line that moves along the Timeline as
you play your video? It’s called a CTI, which stands for “Current Time Indicator.”
That’s an all-important vocabulary term that you’ll definitely want to know as we
continue to work
Trust us on this. Especially since there’s no other word that comes close to describing this
thing – and we’re going to use the term often throughout this book.
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Start a project
When you select the option to begin a new project, the current
project settings will be listed on the lower left of the New Project
panel. If you’d like to change them, click on Change Settings and
select the appropriate settings from the list of presets.
Unlike a Word document, a Premiere Elements project must be
defined as well as created. And the option to select the settings
for your project is only available when you first begin your project.
You can’t change your project’s settings midway through.
Which settings you choose should be based on what format of
video you’re going to be building your project from – and you
may well use the same settings for all of your video projects.
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But selecting the correct project settings now can very likely save you a lot
of frustration later in your project.
In Chapter 2, Start a New Project, we’ll show you how to ensure your
project is using the right project preset.

2

Gather your media
The assets, or media, you gather to create your movie can come from a
variety of sources. It can be video, audio, music, photos or graphics. And,
as you gather, or import, your assets into your project, they will appear
in the media panel. This panel is accessed by clicking the Media button
under the Project tab.
To import your media into your project, click on the Get Media button
under the Project tab and then click the button representing your video’s
source device or location.
There are three ways to get your media into your project, all accessed by
one of the seven buttons on the Get Media panel (illustrated above). We
show you how and when to use each in Chapter 3, Get Media Into Your
Project.
• Stream, or capture, your video into your project.
The capture function works with tape-based camcorders, like miniDV (the
DV Camcorder button) or HDV (the HDV Camcorder button), which are
connected to your computer by a FireWire cable (aka IEEE-1394 or iLink).
Video can also be streamed into the program using a DV bridge, like the
ADS Pyro AV Link or Canopus ADVC units – although you will not be able
to control the playback of these units from the capture screen.
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Tape-based video, captured over FireWire, by the way, is by far the
format that Premiere Elements works with most efficiently. Premiere
Elements includes an option for streaming in and capturing video
from a Webcam or WDM Device.
• Download your video from a hard drive camcorder or other
device.
Hard drive camcorders, including high-definition AVCHD and
Flip cam units (the Flip, AVCHD, Cameras and Phones button),
download their video as files rather than stream it into the program.
Media can also be downloaded from other sources, including
DVDs (the DVD Camcorder or PC DVD Drive button) and Digital
Still Cameras & Phones, although these files may need additional
preparation or even conversion before they can be used effectively
in Premiere Elements.
• Browse to gather media �les which are located on your
computer’s hard drive(s).
When you select the PC Files and Folders button under Get Media,
Windows Explorer or the Mac OSX Finder opens, allowing you
to browse to video, stills, graphics or music files already on your
computer’s hard drive.
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• Split your clips. Splitting means slicing through your clips so
that you can remove footage from the middle or delete one
sliced-off segment completely. To split a clip, position the CTI
(playhead) over your clip at the point at which you’d like the
slice to occur and then click on the scissors icon at the lower
right of the Monitor panel.

Assemble the clips on your timeline or sceneline
Once you’ve imported your media clips into a project, they will appear
listed in the Media panel and you can begin the process of assembling
your movie. This process is as simple, and as intuitive, as dragging
the clips from the media panel to your timeline or sceneline and then
arranging them in the order you’d like them to appear!

• Place your clip on upper video or audio track. An important
feature of editing in Timeline mode is the ability to place your
video or audio on tracks other than Video 1 and Audio 1.
The use of multiple tracks of video is, in fact, key to the
creation of many of the more advanced video effects,
including Chroma Key and Videomerge.

Once you add your files to your timeline or sceneline, you’ll have a
number of options:

We’ll discuss how to assemble your movie on both the
Sceneline and Timeline in Chapter 5 and Chapter 6,
respectively. We’ll also show you how to use multi-track
editing in order to create a a variety of effects and take
advantage of a number of key storytelling techniques.

• Trim your clips. Trimming means removing footage from either the
beginning or the end of a clip. To trim a clip, click to select the clip
on your timeline and then drag in either the beginning or end to
shorten it, as in the illustration on the following page.

In Chapter 7, we’ll show you how to use both automatic and
manual tools to work with your audio clips.

Timeline mode is the more powerful
editing workspace
Although there are some advantages to editing in Sceneline
mode, the Timeline mode is by far the more powerful editing
workspace, allowing you much more control over how your clips
behave and, more so, how they interact with each other at specific
points in your movie. We encourage you to make it your default
editing workspace.
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Add and adjust effects
Premiere Elements comes loaded with over a hundred video and
audio effects as well as hundreds of preset effects for working
magic on your movie. Most video and preset effects show you a
thumbnail preview of the effect in action on the Effects panel.
Adding an effect in Premiere Elements is very easy, as we show
you in Chapter 11, Add Video and Audio Effects.
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1

Click on the Edit tab and
then click the
Effects button.

Four ways to open the Properties panel
1
2
3
4

This will open the Effects
screen in the My Tasks
panel.
2

Select an Effects set.
The Effects panel displays
Video Effects by default.
But, by selecting the dropdown menu on the upper
left of the panel, you can
set it to display Audio
Effects, Presets, Favorites
or even your customcreated Presets. If you’ve
got a Plus account with
Photoshop.com, there will be
additional effects displayed
under that option.

3

Select an effect.

You can browse through
the list of effects on the panel, select a category of effects from the
second drop-down menu or quickly call up an effect by typing its
name in the Quick Search box on the upper right of the panel.
4

Apply the effect.
To apply the effect, either drag it from the Effects panel onto a clip
on your timeline – or select the clip on the timeline, select the effect
in the panel and click the Apply button.

5

Open the Properties panel.
Although you may see an immediate change in your clip once you
apply an effect to it, virtually all effects can benefit from some
custom tuning in the Properties panel.
There are four ways to open the Properties panel in Premiere
Elements. And, because you may want to refer to them often,
we’ve placed them in the box at the top of the facing page.
Throughout the book, I usually refer to the most efficient method
for opening this panel: right-clicking on a clip on your timeline
(Ctrl-clicking on a Mac) and selecting Show Properties.
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Click on the Edit Effect button on the Effects panel;
Right-click on the clip (Ctrl-click on a Mac) and select Show Properties;
Click on the Properties button on the top left of the Timeline or Sceneline; or
Select Properties from the Window drop-down on the program’s Menu Bar

Adjust the effect’s settings.
Settings for various effects can be changed numerically, by (depending
on the effect) moving sliders, sampling colors or selecting presets from
down menus. You should be able to see the change your new settings
are making to your clip in the Monitor panel.
The Properties panel is a
tremendously powerful
workspace. Not only can you
use it to change the settings
for individual effects, but
it is the main workspace
for creating and adjusting
keyframes, Premiere
Elements’ tool for creating
animations, motion paths
and effects that change
over the course of the clip’s
playback.
This panel is probably
second only to the Timeline
itself as the most important
workspace in the program.
In Chapter 13, we’ll show
you how to do basic
effects adjustments in the
Properties panel.
Then, in Chapter 14, we’ll
show you how to use the
Properties panel to create
effects and motion paths
with keyframing.

Once the Properties panel is open, scroll down the list to locate
the effect you’ve just added. Open up the effect’s properties by
clicking on the little triangle to the left of the effect’s listing.
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4

Apply the transition.
Apply a transition by dragging it from the Transitions panel onto
the intersection of two clips on your timeline or sceneline.

5

Open the Transition Properties panel.
Transitions are customized in the Transitions Properties panel,
illustrated on the facing page. To open this panel, double-click on a
transition on your timeline or sceneline.

6

Customize your transition.
Nearly all transitions include a number of properties that can be
customized, depending on the nature of the transition. Virtually all
include options for designating where the transition centers and
the duration of the transition as well as an option for setting the
transition to reverse its movement (i.e., wiping from right to left
rather than left to right).
We’ll show you just about everything there is to know about adding
and customizing transitions – including why they sometimes seem
to behave in very strange ways – in Chapter 12. And, as a bonus,
we’ll even show you how to use the Gradient Wipe, a tool for
creating your own custom transition effects!

5
1

6
Add and adjust transitions
Transitions are the effects that take us from one clip to another.
Some are gentle and nearly invisible – others are showy and
draw attention to themselves. Most transitions are added to your
timeline and adjusted similarly to effects:
Click on the Edit tab and then click the Transitions button.

1

3

Select a Transitions set.
The Transitions panel displays Video Transitions by default. But, by
selecting the drop-down menu on the upper left of the panel, you
can set it to display Audio Transitions. If you’ve got a Plus account
with Photoshop.com, there will be additional effects displayed
under that option.

2

Select a transition.

3

You can browse through the list of transitions on the panel, select
a category of transitions from the second drop-down menu or
quickly call an effect by typing its name in the Quick Search box on
the upper right of the panel.
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Titles are text, and sometimes graphics, placed over your clips
to provide additional visual information for your video story. In
most cases, you’ll create your titles in Premiere Elements’ Titles
workspace – a process that automatically places the title on an
available video track on your timeline at the position of the CTI
(playhead). To create a title:
Open the Titles workspace.
The Titles workspace can be launched either by clicking the “T” icon
on the lower right of the Monitor panel (which takes you directly to
the main Titles workspace) or by clicking on the Titles button under
the Edit tab (which takes you to the same Titles workspace, but by
way of a panel offering optional title templates).

This will open the Transitions screen in the My Tasks panel.
2

Add titles

Type your title over the placeholder “Add text.”
Additional text blocks can be created on the same title by clicking,
with the text tool, on other locations on the Titles Monitor panel.
Customize the text.
With your text selected, you can apply text attributes – including
setting the font, size, style and alignment. You can also apply a style
to your selected text by clicking on one of the Text Styles listed on
the panel.
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Apply a Text Animation.
By clicking on a Text Animation and then clicking the Apply
button, you can apply an animation to your text. (Note that this
feature only works on titles that are one line long. If your text runs
more than one line, its Text Animation will not function.)

5

Position the text and other elements.
By switching from the Text Tool to the Move Tool (by clicking on
the arrow icon on the Titles Toolbar), your cursor will become
an “arrow” tool for positioning text and other graphic elements
you add to your title. Objects and text blocks on your title can
be centered, both horizontally and vertically, by selecting these
elements and then clicking on one of the two centering tools at the
bottom of the Titles Toolbar.

6

Exit the Titles workspace.
Once your title is finished, click on the Done button in the lower
right corner of the Titles panel. The Titles workspace will close and
you’ll return to regular Edit mode. Your new title will appear as a
clip on an upper video track at the position of your CTI, where it can
be repositioned and customized like any other clip.
We’ll show you how to create and customize your titles in Chapter 10.
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Share your movie
When you’re happy with the video project you’ve created, you’ll
find a number of options for outputting, or sharing it, as we
discuss in Chapter 18.

•

Web DVD. This option allows you to save your DVD files as Web site files
that function just like an interactive DVD – complete with menus and
scene link buttons – except that they can be posted online!

•

Disc. Built into Premiere Elements are tools for creating menus and
scene markers for creating DVD and BluRay disc projects.

•

Online. The program comes complete with facilities for loading your
finished video to your own personal Web site, YouTube, Facebook,
Photoshop.com or podcast hosting site PodBean.

•

Computer. The program will save your finished project as an AVI file,
MPEG, Quicktime (MOV) file, AVCHD video, Windows Media (WMV) file
and a Flash (FLV) file on your computer’s hard drive. Once the output is
complete, you can then share these files any number of ways, including
posting them online or using them as segments in a larger video
project.

•

Mobile Phone or Player. You can output your movie to an iPod, iPhone,
iPad, smartphone or virtually any other portable video player.

•

Tape. Though this is rarely used anymore except as a means of
archiving completed projects, the program will port your HDV or
miniDV project back to your camcorder for storage on tape.

And that’s basically it!
You gather your assets; you assemble them on your timeline or sceneline; you add
effects, transitions and titles; you share it with the world.
But between the lines of this simplicity are the countless variations that can elevate
your movie project from the realm of a basic structure to something truly amazing!
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The Media panel now
displays (rightfully) only
the video, stills and audio
clips that have actually
been added to your
project.
(The program also
defaults to this panel
whenever you add more
media to your project.)
Additionally, the Media
panel again has the
option to display your
media clips in either a list
view or a large thumbnail/icon view.
We’ll talk more about this panel in
Chapter 4, Explore the Media Panel.

What’s new in version 10?
Adobe continues to focus on improving performance as well as adding
new features in Premiere Elements 10:
Performance with high-definition video – particularly AVCHD video –
continues to improve. Timeline performance is also much snappier
all around, and even timeline scrolling is much less likely to cause
the program to lag.
The program also loads media clips into your project faster and
opens and switches between projects more quickly and efficiently.
Support for 64-bit operating systems. In a very exciting move,
Adobe has released not only separate Mac and PC versions of the
program, but the PC version now comes in both 32-bit and 64-bit
versions! Users of Windows 7 64-bit should see the most significant
improvement in the program’s performance as the program takes
advantage of your computer’s more advanced architecture.

The Media panel now shows only the media in your project
The Media panel vs. Project panel confusion has finally been resolved!
In fact, the confusing and inefficient Media/Organizer panel has finally
been removed completely from the multifunction Tasks panel. (Thank
you, Adobe!) And, in the process, the old Project panel has been less
ambiguously dubbed the Media panel.
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Access to media in your Organizer catalog is now through the standalone
Elements Organizer program (see Chapter 15) or by way of the Elements
Organizer portal on the Get Media panel. (For more information on this
feature, see Chapter 3, Get Media into Your Project.)

Pan and Zoom tool
A great new addition to version 10 is
the Pan and Zoom Tool, a very intuitive
workspace for creating Ken Burns-style
pan and zoom motion paths across your
photos and videos. We’ll show you how to
work this terrific new tool in Chapter 6,
Edit Your Video in Timeline Mode.

Advanced Color Correction Tools
Version 10 also includes two new, highly
advanced tools for correcting and
enhancing the color in your videos:

AutoTone & Vibrance
The AutoTone & Vibrance tool
automatically enriches the colors in your
video, increasing contrasting, brightness,
exposure and black and while levels. Each
of these qualities can also be controlled
manually, if you feel the need – although
even the automatic settings do a very nice
job of enriching your video’s look. We’ll
show you how to use this very cool tool
in Chapter 11, Add Video and Audio
Effects.
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Three-Way Color Corrector
The new Three-Way Color Corrector is a professional-style tool for
correcting the color in your shadows (blacks), highlights (whites) and
midtones. Each tonal range includes a very intuitive color wheel tool
for adjusting the hue, magnitude of color and color saturation. The tool
makes it much easier to make precise color adjustments to your video.
We’ll show you how to use this tool in Chapter 11, Add Video and Audio
Effects.

AVCHD output
Finally, version 10 includes the option to output your video in true AVCHD
format. This format can be used to output your video to disc (DVD or
BluRay) or as a standalone AVC (Main Concept H.264) file.
This AVCHD output includes
presets for outputting your
video in standard television
formats like 1440x1080,
1920x1080, 1280x720 and
720x480, both hi-def and
standard Tivo® and also
includes an online preset
for outputting your video as
an MP4 and for Vimeo and
YouTube.
For more information on
outputting your video, see
Chapter 18, Share Your
Movie.
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