They're here! More Muvipix.com Guides by Steve Grisetti!
The Muvipix.com Guides to Premiere & Photoshop Elements 2019
Not quite sure what our site has to offer?
Check out the
Muvipix Video Tour

Audio problem with video on my timeline

Specific to Premiere Elements version 15

Audio problem with video on my timeline

Postby Stevie Dee » Tue Nov 27, 2018 12:44 am

When I add a video to my timeline, I am able to watch the video, but I am not getting any audio.I do not have the audio sound off on the timeline.I did a hardware check on my laptop and nothing was wrong. Any help would be greatly appreciated.
Stevie Dee
New User
New User
 
Posts: 1
Joined: Tue Mar 13, 2018 12:45 pm

Re: Audio problem with video on my timeline

Postby John 'twosheds' McDonald » Tue Nov 27, 2018 1:22 am

There was a recent discussion on this problem. Does anything in the first part of this topic help (not the later part on concatenating videos)?

viewtopic.php?f=118&t=16312
i7 6700k, Z170-P mobo, Win7 64 bit, 32Gb RAM, Samsung 500GB NVME 970 Evo, SanDisk 240GB SSD, LG BD Burner, Akasa card reader, Samsung Monitor, Sony HVR-A1, Synology DS412+ 8TB NAS, Adobe CS6.
User avatar
John 'twosheds' McDonald
Moderator
Moderator
 
Posts: 3839
Joined: Mon Feb 19, 2007 11:57 am
Location: Carini, Sicily

Re: Audio problem with video on my timeline

Postby sidd finch » Tue Nov 27, 2018 10:36 am

Does the clip play by itself with audio on your computer not in the project? What kind of device did the clip come from?

Sidd
"Nunc coepi" - Now I begin
User avatar
sidd finch
Moderator
Moderator
 
Posts: 4180
Joined: Mon Apr 23, 2007 5:20 pm
Location: Cyberspace

Re: Audio problem with video on my timeline

Postby Steve Grisetti » Sun Dec 02, 2018 8:29 am

This issue is common with version 2018 and 2019 (which removed a key audio component from the software) but is virtually never an issue with earlier versions.

Which operating system are you using?

Also, open your original footage in the free download MediaInfo. In MediaInfo, set View to Text and then copy and paste the report it generates to this forum. Once we know what your video is made of we'll be better able to advise you.
3.6 ghz i7-7700 running Windows 10 Pro 64-bit with 16 gigs RAM and a 2 terrabyte HD. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12834
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin


Return to PRE Version 15 


Similar topics


Who is online

Users browsing this forum: No registered users and 2 guests