They're here! More Muvipix.com Guides by Steve Grisetti!
The Muvipix.com Guides to Premiere & Photoshop Elements 2019
Not quite sure what our site has to offer?
Check out the
Muvipix Video Tour

Some Movie menus Will not load

Specific to Premiere Elements version 15

Some Movie menus Will not load

Postby kenskopp » Sun Jul 08, 2018 7:30 pm

Hello,

I just uninstalled and reinstalled PRE15. The only thing I did yesterday was to attempt to download some DVD Movie Templates from the Muvipix website. I extracted the files from the zip folder. I discovered that the new dvd menus only appeared on the "Movie Menu" selection under "Tools" when I put the dvd folders under the "general" subset. I had tried making up a "Muvipix" folder but it was not seen by PRE15. When I selected under "Tools" "Movie Menu" some of the existing movie menu options would not load which included the ones I had downloaded from Muvipix. All that appeared was a circle chasing itself. I waited for a while but circles kept spinning. The options that were loaded up could be selected. I tried an older project and same thing happened.

Prior to this I noticed PRE 15 taking an extra long time to load a project I had previously made. I apoligize in advance for not understanding how a software program can be acting ok one day and act strange the next. Is this another Windows 10 update problem?
Intel Core i7-4770 (3.4GHz, 8MB Shared Cache), Windows 10, Two - 1TB internal hard drives, 2GB Nvidia GeForce GT720, 16GB DDR3-1600MHz, 16GB mSATA SSD Cache, Two External Hard Drives: 3TB and 1TB.
kenskopp
Premiere Member
Premiere Member
 
Posts: 136
Joined: Wed Aug 01, 2012 8:14 pm
Location: Jenison, MI (Outside Grand Rapids, MI)

Re: Some Movie menus Will not load

Postby Steve Grisetti » Sun Jul 08, 2018 8:25 pm

Have you followed the instructions for installing DVD menu templates at the top of the Premiere Elements 15 forum?

Note that you need to include the Downloaded.txt file in your template folder or the program will erase your template as soon as you launch it!
viewtopic.php?f=111&t=15591
3.6 ghz i7-7700 running Windows 10 Pro 64-bit with 16 gigs RAM and a 2 terrabyte HD. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12812
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: Some Movie menus Will not load

Postby kenskopp » Thu Jul 12, 2018 9:28 am

Hi Steve,

My problem is that when I try to pick a movie menu not all the Adobe PRE15 menus will load. This is not concerning a movie menu I downloaded from Muvipix.com. Some of Adobe's movie menus will not load. The ones that are acting up just show a white screen with the blue circle chasing itself. I just spent 1 hour on phone with HP Smart Friend Support. They updated drivers for my Nividia game card. They also checked numerous avenues to fix problem of not all movie menus loading. They increased virtual memory. Possible conclusion is most recent Windows 10 update is causing the problem with PRE15.

Ken
Intel Core i7-4770 (3.4GHz, 8MB Shared Cache), Windows 10, Two - 1TB internal hard drives, 2GB Nvidia GeForce GT720, 16GB DDR3-1600MHz, 16GB mSATA SSD Cache, Two External Hard Drives: 3TB and 1TB.
kenskopp
Premiere Member
Premiere Member
 
Posts: 136
Joined: Wed Aug 01, 2012 8:14 pm
Location: Jenison, MI (Outside Grand Rapids, MI)

Re: Some Movie menus Will not load

Postby Steve Grisetti » Thu Jul 12, 2018 2:27 pm

Do you know that the menu templates have been downloaded from Adobe? You can tell because the ones that have already been downloaded to your computer will NOT have a blue flag over the upper right corner.

Or try the template called Pan and Zoom. It comes with the program so it is already on your computer.

Let us know how Pan and Zoom goes. And if it goes well, tell us which ones are giving you trouble and if they have been successfully downloaded from Adobe.
3.6 ghz i7-7700 running Windows 10 Pro 64-bit with 16 gigs RAM and a 2 terrabyte HD. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12812
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: Some Movie menus Will not load

Postby kenskopp » Sat Jul 21, 2018 7:30 pm

Hi Steve,

I gave up. I bought PSE & PRE 2018.

Ken Skopp
Intel Core i7-4770 (3.4GHz, 8MB Shared Cache), Windows 10, Two - 1TB internal hard drives, 2GB Nvidia GeForce GT720, 16GB DDR3-1600MHz, 16GB mSATA SSD Cache, Two External Hard Drives: 3TB and 1TB.
kenskopp
Premiere Member
Premiere Member
 
Posts: 136
Joined: Wed Aug 01, 2012 8:14 pm
Location: Jenison, MI (Outside Grand Rapids, MI)

Re: Some Movie menus Will not load

Postby Steve Grisetti » Sat Jul 21, 2018 9:34 pm

Hope that resolves the issue, Ken.
3.6 ghz i7-7700 running Windows 10 Pro 64-bit with 16 gigs RAM and a 2 terrabyte HD. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12812
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: Some Movie menus Will not load

Postby kenskopp » Mon Jul 23, 2018 3:25 pm

Hi Steve,

No problem with PRE 2018.

Ken
Intel Core i7-4770 (3.4GHz, 8MB Shared Cache), Windows 10, Two - 1TB internal hard drives, 2GB Nvidia GeForce GT720, 16GB DDR3-1600MHz, 16GB mSATA SSD Cache, Two External Hard Drives: 3TB and 1TB.
kenskopp
Premiere Member
Premiere Member
 
Posts: 136
Joined: Wed Aug 01, 2012 8:14 pm
Location: Jenison, MI (Outside Grand Rapids, MI)

Re: Some Movie menus Will not load

Postby Steve Grisetti » Mon Jul 23, 2018 5:59 pm

Great news, Ken!
3.6 ghz i7-7700 running Windows 10 Pro 64-bit with 16 gigs RAM and a 2 terrabyte HD. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12812
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin


Return to PRE Version 15 


Similar topics


Who is online

Users browsing this forum: No registered users and 1 guest