They're here! More Muvipix.com Guides by Steve Grisetti!
The Muvipix.com Guides to Premiere & Photoshop Elements 2020
As well as The Muvipix.com Guide to Vegas Movie Studio Platinum 17
Because there are stories to tell
muvipix.com

Vegas Movie Studio 16

Talk about the Sony Vegas line of products.

Vegas Movie Studio 16

Postby Re-Voltaire » Sat Apr 18, 2020 4:54 pm

Great videos! Very helpful! I may be more beginner than the beginner videos. I do small video projects from home and was using Sony PMB that came with my video camera. I was hoping to add more effects and be able to time my scenes to music so I upgraded to Movie Studio 16 Suite. When I add video to my timeline and import the soundtrack song I want to use, the playback screen remains a black screen so I can't tell what's going on. I found a video that showed me how to remove my playback screen, add it back, but it's still black. I did not click "S" to solo view anything and did try clicking it on just the video and then removing it but it doesn't work either. Not sure what to try next. I hope someone can help me. Thanks!
Re-Voltaire
New User
New User
 
Posts: 4
Joined: Sat Apr 18, 2020 4:49 pm

Re: Vegas Movie Studio 16

Postby Steve Grisetti » Sat Apr 18, 2020 6:26 pm

Please tell us what operating system you're using and which graphics card you have.

Also tell us the source of this video and format and resolution. What device or camcorder did you shoot this video with?
3.6 ghz i7-7700 running Windows 10 Pro 64-bit with 16 gigs RAM and a 2 terrabyte HD. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 13430
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: Vegas Movie Studio 16

Postby Re-Voltaire » Mon Apr 20, 2020 9:01 am

Computer Model : Inspiron 3793
BIOS Vendor : Dell Inc.
Processor
Processor : Intel(R) Core(TM) i7-1065G7 CPU @ 1.30GHz
Hardware
Disk Drives PC SN520 NVMe WDC 512GB
Display Adapters Intel(R) Iris(R) Plus Graphics
Keyboards, Mice & Pointing Devices HID-compliant mouse
PS/2 Compatible Mouse
Monitors Generic PnP Monitor
Sound Devices USB Audio Device
Realtek Audio
Intel(R) Display Audio
USB Controllers Intel(R) USB 3.10 eXtensible Host Controller - 1.10 (Microsoft)

The camcorder is a Sony HDR-CX130. I'm not sure where to find the format and resolution for it, but all video is taken off this camcorder. Also, I can't even view their sample material in my preview screen so it's not just my imported video. And I was able to view all of it, but now I can not.
Another forum suggested I play with the fx button and the split screen--I have and no change, except I can add a photo (found out by mistake) and view it in the preview screen and split screen will toggle between the photo and a black screen. not sure if that info helps anyone.
I've gone on Dell and updated all drivers, that was one suggestion and no change.
Re-Voltaire
New User
New User
 
Posts: 4
Joined: Sat Apr 18, 2020 4:49 pm

Re: Vegas Movie Studio 16

Postby Steve Grisetti » Mon Apr 20, 2020 9:47 am

Assuming the video you got from that camcorder is either in the M2T or MP4 format, I can't see one reason you would have problems editing it. It's an AVCHD camcorder and every consumer video editor is designed to primarily edit AVC. With an i7 processor, your video should flow through the program like butter. (You moved the video files from the camcorder to your computer over a USB connection, right? You didn't capture it over your HDMI connection.)

Something is up that is not readily apparent. And I'm not entirely sure what to recommend. Is the playback level on your Preview window set to Auto level?

If you look under your project settings (the hamburger menu on the Preview window) what is listed under the Video tab?

If you start a new project by selecting File/New, what happens if you set your project to Match Media Settings?
3.6 ghz i7-7700 running Windows 10 Pro 64-bit with 16 gigs RAM and a 2 terrabyte HD. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 13430
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: Vegas Movie Studio 16

Postby Re-Voltaire » Tue Apr 21, 2020 8:07 am

Someone in another forum had me clear all cached data from the program, and it appears to be working now. I've only tried one little video and their sample video and both show in my preview screen and let me make adjustments. I'm happy it worked, but also concerned. I haven't done that many projects in there, so will I have to clear my cached video all the time? At any rate, I've ordered your muvipix guide to the program and really look forward to making some projects! Thanks for your help!
Re-Voltaire
New User
New User
 
Posts: 4
Joined: Sat Apr 18, 2020 4:49 pm

Re: Vegas Movie Studio 16

Postby Steve Grisetti » Tue Apr 21, 2020 10:31 am

Sorry we couldnt' be of more help, but I'm glad you found a solution!

Thanks for the supporting the Muvipix Guide. We look forward to seeing you again soon!
3.6 ghz i7-7700 running Windows 10 Pro 64-bit with 16 gigs RAM and a 2 terrabyte HD. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 13430
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin


Return to Vegas 


Similar topics


Who is online

Users browsing this forum: No registered users and 3 guests

cron