They're here! More Muvipix.com Guides by Steve Grisetti!
The Muvipix.com Guides to Premiere & Photoshop Elements 2018
Not quite sure what our site has to offer?
Check out the
Muvipix Video Tour

PRE9 - how to turn off default Videomerge effect

Specific to Premiere Elements Version 9.

PRE9 - how to turn off default Videomerge effect

Postby bernieraffe » Tue Apr 19, 2011 4:59 pm

I added a video to my project, and got a message regarding the Videomerge effect.

I made the mistake of answering Yes, and clicked the box which said 'Do not ask this question again' (I know, I know... DUH!)

Now the Videomerge effect is automatically added to many of my clips as I add them, and I can't find a way of turning this feature off. I know how to remove the effect, but I don't want to have to keep doing it!!

Any ideas?

Cheers,
Bernie
bernieraffe
Registered User
Registered User
 
Posts: 90
Joined: Thu Oct 07, 2010 4:02 pm

Re: PRE9 - how to turn off default Videomerge effect

Postby Steve Grisetti » Tue Apr 19, 2011 5:38 pm

Go to Edit/Preferences and check Show All Do Not Show Messages.

Then add a clip. You should again see the Videomerge option -- which you can then deactivate.
3.6 ghz i7-7700 running Windows 10 Pro 64-bit with 16 gigs RAM and a 2 terrabyte HD. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12747
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: PRE9 - how to turn off default Videomerge effect

Postby bernieraffe » Tue Apr 19, 2011 5:43 pm

Thanks Steve, that's great.
bernieraffe
Registered User
Registered User
 
Posts: 90
Joined: Thu Oct 07, 2010 4:02 pm

Re: PRE9 - how to turn off default Videomerge effect

Postby Dave McElderry » Tue Apr 19, 2011 5:49 pm

Bernie, if Steve's method doesn't work, check out this thread. I'm saving you some reading by just sending you straight to the last few posts. Basically you need to reset preferences, or delete the preferences file:

viewtopic.php?f=57&t=7138&start=30
Be yourself; everyone else is taken.

Studio XPS 435T, 2.93 GHz i7-940; Win 10-64; 24GB RAM; Samsung 512GB SSD (OS); two 1TB HDDs; GeForce GTX 550 Ti 1GB
User avatar
Dave McElderry
Moderator
Moderator
 
Posts: 4028
Joined: Fri Feb 23, 2007 10:18 am
Location: Lost In Middle America


Return to PRE Version 9 


Similar topics


Who is online

Users browsing this forum: No registered users and 1 guest

cron