They're here! More Muvipix.com Guides by Steve Grisetti!
The Muvipix.com Guides to Premiere & Photoshop Elements 2018
Not quite sure what our site has to offer?
Check out the
Muvipix Video Tour

Very basic questions

Specific to Premiere Elements Version 8.

Re: Very basic questions

Postby Steve Grisetti » Fri May 03, 2013 8:13 am

If you're happy with the workflow and the results, that's all that matters, Barnacle.
3.6 ghz i7-7700 running Windows 10 Pro 64-bit with 16 gigs RAM and a 2 terrabyte HD. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12729
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: Very basic questions

Postby barnacle8238 » Mon May 20, 2013 1:10 pm

I've just uploaded a couple clips as MP4s to YouTube.
Using my aforementioned computer with Premiere Elements 8 it takes
about 5 minutes per minute of video to render and
about 6 minutes per 100 megabytes to upload.
Are those values about normal?
barnacle8238
New User
New User
 
Posts: 8
Joined: Sun Dec 30, 2012 6:07 pm

Re: Very basic questions

Postby Steve Grisetti » Mon May 20, 2013 1:26 pm

It depends on what format and resolution of video you're using as your source video, your project specs, your computer hardware, your operating system, how fast your internet connection is and whether or not you're uploading at a slow or busy time of day.
3.6 ghz i7-7700 running Windows 10 Pro 64-bit with 16 gigs RAM and a 2 terrabyte HD. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12729
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: Very basic questions

Postby John 'twosheds' McDonald » Tue May 21, 2013 2:35 am

Well I think that you covered most of the issues there, Steve. :hyst: ::CLAP:
i7 6700k, Z170-P mobo, Win7 64 bit, 32Gb RAM, SanDisk 240GB SSD, WD 150GB Raptor, LG BD Burner, Akasa card reader, Samsung Monitor, Sony HVR-A1, Synology DS412+ 8TB NAS, Adobe CS6.
User avatar
John 'twosheds' McDonald
Moderator
Moderator
 
Posts: 3815
Joined: Mon Feb 19, 2007 11:57 am
Location: Carini, Sicily

Re: Very basic questions

Postby barnacle8238 » Fri Aug 02, 2013 8:05 am

I ended up getting a new computer about a week or ten days ago. It's a
Dell i5-3330 @ 3.00 GHz (quade-core) with 8GB RAM and 1TB hard drive. It is a 64-bit
computer running Windows 8. Premiere Elements 8 runs fine on it. Now editing and
rendering is much faster.
Thanks again to all of you who responded to my questions.
Bill
barnacle8238
New User
New User
 
Posts: 8
Joined: Sun Dec 30, 2012 6:07 pm

Re: Very basic questions

Postby Steve Grisetti » Fri Aug 02, 2013 9:01 am

Sounds like a great machine, Bill -- not unlike the one I got earlier this summer! Happy moviemaking!
3.6 ghz i7-7700 running Windows 10 Pro 64-bit with 16 gigs RAM and a 2 terrabyte HD. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12729
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Previous

Return to PRE Version 8 


Similar topics


Who is online

Users browsing this forum: No registered users and 1 guest