They're here! More Muvipix.com Guides by Steve Grisetti!
The Muvipix.com Guides to Premiere & Photoshop Elements 2019
Not quite sure what our site has to offer?
Check out the
Muvipix Video Tour

Images from imageshack.us

Feedback, problems or suggestions related to our entire website.

Images from imageshack.us

Postby MGadAllah » Mon Feb 28, 2011 10:15 pm

Hello,

PLease why images from imageshack.us no longer viewable here?

It display an error tellimg:-

Domain Unregistered
To view, Register at:-
bit.ly/imageshack-domain

PLease advise :)
User avatar
MGadAllah
Senior Contributor
Senior Contributor
 
Posts: 348
Joined: Sat Oct 09, 2010 8:27 am
Location: Egypt - Cairo

Re: Images from imageshack.us

Postby John 'twosheds' McDonald » Tue Mar 01, 2011 2:21 am

It works for me, Mohammed. :-D Maybe there was a temporary problem (?)

http://imageshack.us/
i7 6700k, Z170-P mobo, Win7 64 bit, 32Gb RAM, Samsung 500GB NVME 970 Evo, SanDisk 240GB SSD, LG BD Burner, Akasa card reader, Samsung Monitor, Sony HVR-A1, Synology DS412+ 8TB NAS, Adobe CS6.
User avatar
John 'twosheds' McDonald
Moderator
Moderator
 
Posts: 3839
Joined: Mon Feb 19, 2007 11:57 am
Location: Carini, Sicily

Re: Images from imageshack.us

Postby MGadAllah » Tue Mar 01, 2011 3:19 am

Oh, I am sorry it is my mistake not to explain correctly the right way.

I do not mean if the website is up and running or not.

I mean the images I am uploading to the imageshack.us website are not displayed here the right way.
User avatar
MGadAllah
Senior Contributor
Senior Contributor
 
Posts: 348
Joined: Sat Oct 09, 2010 8:27 am
Location: Egypt - Cairo

Re: Images from imageshack.us

Postby Ron » Tue Mar 01, 2011 5:23 am

Post an example and we'll see what the problem is.
Regards,
-Ron

Dell, Win10 Pro, Intel Core i7-6700 CPU @3.4GhHz, 8GB ram. 64-bit
User avatar
Ron
Site Admin
Site Admin
 
Posts: 3151
Joined: Sat Oct 21, 2006 8:57 am
Location: Maine, USA

Re: Images from imageshack.us

Postby MGadAllah » Tue Mar 01, 2011 5:32 am

Image
User avatar
MGadAllah
Senior Contributor
Senior Contributor
 
Posts: 348
Joined: Sat Oct 09, 2010 8:27 am
Location: Egypt - Cairo

Re: Images from imageshack.us

Postby Ron » Tue Mar 01, 2011 5:56 am

Works fine, may be a problem on your end.
Regards,
-Ron

Dell, Win10 Pro, Intel Core i7-6700 CPU @3.4GhHz, 8GB ram. 64-bit
User avatar
Ron
Site Admin
Site Admin
 
Posts: 3151
Joined: Sat Oct 21, 2006 8:57 am
Location: Maine, USA

Re: Images from imageshack.us

Postby Bob » Tue Mar 01, 2011 12:27 pm

Are you talking about the size of the image? If so, you are posting the link to the thumbnail, not the image itself. Here's what it looks like when you post the link to the image:

Image
User avatar
Bob
Moderator
Moderator
 
Posts: 5770
Joined: Wed Feb 21, 2007 4:49 am
Location: Southern California, USA

Re: Images from imageshack.us

Postby Bob » Tue Mar 01, 2011 12:43 pm

Now that I can see the "big" picture, I see the error message you were talking about in it. It looks like the image in your "signature" is producing the message. We see the image the way it is supposed to be with no error message, it may be a problem on your side. Can you check it with another PC to see if it's happening to both?
User avatar
Bob
Moderator
Moderator
 
Posts: 5770
Joined: Wed Feb 21, 2007 4:49 am
Location: Southern California, USA

Re: Images from imageshack.us

Postby MGadAllah » Tue Mar 01, 2011 4:44 pm

Yes it seems to be what you are saying.

It is working good right now :).
User avatar
MGadAllah
Senior Contributor
Senior Contributor
 
Posts: 348
Joined: Sat Oct 09, 2010 8:27 am
Location: Egypt - Cairo


Return to muvipix.com Suggestions 


Similar topics


Who is online

Users browsing this forum: No registered users and 1 guest

cron