They're here! More Muvipix.com Guides by Steve Grisetti!
The Muvipix.com Guides to Premiere & Photoshop Elements 2018
Not quite sure what our site has to offer?
Check out the
Muvipix Video Tour

[vimeo] Tag

Talk about computer software/hardware problems, related to digital video or otherwise.

Re: [vimeo] Tag

Postby momoffduty » Tue Jan 28, 2014 5:05 pm

Will that work on a Samsung tablet?
aka Cheryl
Intel i7 3770, Windows 7 Pro w/SP1, 64 bit, Intel 520 Series SSD, 32G RAM, 2 – 2T RAID, (1T external), GTX 550 Ti graphics
User avatar
momoffduty
Moderator
Moderator
 
Posts: 7043
Joined: Thu Feb 22, 2007 10:43 am
Location: near St. Louis

Re: [vimeo] Tag

Postby Gerlinde » Tue Jan 28, 2014 5:13 pm

Cheryl, I don't know if there is a android version of this browser. Bob seems to think so. You should not need a special browser on your tablet, you only need to get the Flash plugin or you need to update it maybe.

I just checked, I also have a little no-name Android tablet. I have no problems playing Vimeo video. I remember, I did download the Adobe Flash player app from the mobile app store.
A) i7-3930K 3.2GHz (3.8GHz Turbo), 32GB DDR3-1600, SSD 256GB, 2x1TB+2x2TB Seagate Barracuda (72krpm), Geforce GTX 550 Ti (1GB), Win10 Pro 64-bit
B) Sony Vaio i7-3632QM,12gb DDR3-1333MHz, GeForce® GT 640M LE (2GB), 750GB (7200rpm), Win10 Pro64-bit
User avatar
Gerlinde
Moderator
Moderator
 
Posts: 1018
Joined: Fri Jun 22, 2007 3:45 pm
Location: San Diego,CA

Re: [vimeo] Tag

Postby Bobby » Tue Jan 28, 2014 10:10 pm

Hi Ron. Thanks...

But, bear in mind that it does occasionally play correctly. If it was a flash problem, it would never play.
Bobby (Bob Seidel)
User avatar
Bobby
Super Contributor
Super Contributor
 
Posts: 3164
Joined: Tue Feb 20, 2007 10:41 pm
Location: At the beach in NC

Re: [vimeo] Tag

Postby momoffduty » Wed Jan 29, 2014 10:13 am

I downloaded the Firefox app and the Vimeo videos play on the Vimeo site. Still not the embeds.
aka Cheryl
Intel i7 3770, Windows 7 Pro w/SP1, 64 bit, Intel 520 Series SSD, 32G RAM, 2 – 2T RAID, (1T external), GTX 550 Ti graphics
User avatar
momoffduty
Moderator
Moderator
 
Posts: 7043
Joined: Thu Feb 22, 2007 10:43 am
Location: near St. Louis

Re: [vimeo] Tag

Postby Gerlinde » Wed Jan 29, 2014 11:30 am

Cheryl, there is a Puffin browser for android tablets :

https://play.google.com/store/apps/deta ... Free&hl=en

It is free, you could try that one. Did you try cleaning out the cache and deleting the history? Sometimes that helps.

I hate my android tablet and hardly ever use it. We got it as a gift and thought it might be nice to give it to the grand kids when they come to visit. Currently I have an add popping up every 2 seconds. I tried already everything to get rid of it, but no luck. It is pretty much unusable and I'm ready to throw it out the window. :mad:
A) i7-3930K 3.2GHz (3.8GHz Turbo), 32GB DDR3-1600, SSD 256GB, 2x1TB+2x2TB Seagate Barracuda (72krpm), Geforce GTX 550 Ti (1GB), Win10 Pro 64-bit
B) Sony Vaio i7-3632QM,12gb DDR3-1333MHz, GeForce® GT 640M LE (2GB), 750GB (7200rpm), Win10 Pro64-bit
User avatar
Gerlinde
Moderator
Moderator
 
Posts: 1018
Joined: Fri Jun 22, 2007 3:45 pm
Location: San Diego,CA

Re: [vimeo] Tag

Postby momoffduty » Wed Jan 29, 2014 12:38 pm

We have had the tablet a year and about a month ago things just didn't work correctly/ freezing up. I tried clearing the caches, but no luck. I did a factory reset and is working now. But, the embed videos don't.
aka Cheryl
Intel i7 3770, Windows 7 Pro w/SP1, 64 bit, Intel 520 Series SSD, 32G RAM, 2 – 2T RAID, (1T external), GTX 550 Ti graphics
User avatar
momoffduty
Moderator
Moderator
 
Posts: 7043
Joined: Thu Feb 22, 2007 10:43 am
Location: near St. Louis

Previous

Return to Computer Issues 


Similar topics


Who is online

Users browsing this forum: No registered users and 2 guests