They're here! More Muvipix.com Guides by Steve Grisetti!
The Muvipix.com Guides to Premiere & Photoshop Elements 2019
Not quite sure what our site has to offer?
Check out the
Muvipix Video Tour

avi files gone

Talk about computer software/hardware problems, related to digital video or otherwise.

avi files gone

Postby ridon127 » Thu Nov 24, 2011 6:50 am

I was working on a project and everything was good. Thenext time I opened it some of my avi files were gone. i haven't deleted anything but they just vanished. I have done a search but nothing shows up.. i know there are recovery programs out there but which one would you recommend..
Thanks
Go out and make it a great day. The choice is yours!
Donna
User avatar
ridon127
Premiere Member
Premiere Member
 
Posts: 1318
Joined: Fri Mar 30, 2007 11:28 pm
Location: Deer Park, Tx

Re: avi files gone

Postby Bobby » Thu Nov 24, 2011 7:25 am

I don't use any recovery program myself, so can't recommend anything.

But it sounds fishy. Did any other files or files types disappear? Was there any error indication of any kind? Did you run the disk error test (right click on drive, tools, error checking)?
Bobby (Bob Seidel)
User avatar
Bobby
Super Contributor
Super Contributor
 
Posts: 3170
Joined: Tue Feb 20, 2007 10:41 pm
Location: At the beach in NC

Re: avi files gone

Postby Steve Grisetti » Thu Nov 24, 2011 9:28 am

Where are those AVIs located, Donna? Can you browse to them with your operating system?

What operating system are you using?

When did you last run a complete antivirus scan or Malware Bytes scan on your system?
3.6 ghz i7-7700 running Windows 10 Pro 64-bit with 16 gigs RAM and a 2 terrabyte HD. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 13051
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: avi files gone

Postby ridon127 » Thu Nov 24, 2011 6:44 pm

Bobby,

I did the disk error test and everything is fine. there was no indication of anything being wrong, now virus warning.. nothing. just poof and they were gone.

Steve,
They are located on an external hard drive. that is the only thing on that drive. Some of the files are there but some are missing. even the last part of the project is gone. i was almost finished with it. just needed to add transitions, menu, etc and i was so done.. now i have to pretty much redo it.. i am using windows 7. i ran virus and malware a few weeks ago.. they have been gone for about a month. i have been trying to find them so i just gave up for awhile. now i really need to get it to the person.... ugh :pull: :pull: :pull: :pull: :pull:
Go out and make it a great day. The choice is yours!
Donna
User avatar
ridon127
Premiere Member
Premiere Member
 
Posts: 1318
Joined: Fri Mar 30, 2007 11:28 pm
Location: Deer Park, Tx

Re: avi files gone

Postby Peru » Thu Nov 24, 2011 8:24 pm

I know this won't help now, but did you use "safely remove"?
User avatar
Peru
Moderator
Moderator
 
Posts: 3288
Joined: Wed Oct 17, 2007 12:34 pm
Location: Peru, NY, USA

Re: avi files gone

Postby ridon127 » Fri Nov 25, 2011 11:47 am

Peru wrote:I know this won't help now, but did you use "safely remove"?


I didn''t remove anything and i wasn't even given an option. they are just gone..
Go out and make it a great day. The choice is yours!
Donna
User avatar
ridon127
Premiere Member
Premiere Member
 
Posts: 1318
Joined: Fri Mar 30, 2007 11:28 pm
Location: Deer Park, Tx

Re: avi files gone

Postby Peru » Fri Nov 25, 2011 1:39 pm

Can you try connecting the drive to another computer using a different cable?

Is it possible that some of those files accidentally got dragged into a different folder?
User avatar
Peru
Moderator
Moderator
 
Posts: 3288
Joined: Wed Oct 17, 2007 12:34 pm
Location: Peru, NY, USA

Re: avi files gone

Postby John 'twosheds' McDonald » Sat Nov 26, 2011 1:07 am

Peru wrote:Is it possible that some of those files accidentally got dragged into a different folder?

If I had a UK£ for every time I had done that...... :lol:
i7 6700k, Z170-P mobo, Win7 64 bit, 32Gb RAM, Samsung 500GB NVME 970 Evo SSD x 2, LG BD Burner, Akasa card reader, Samsung Monitor, Sony HVR-A1, Synology DS412+ 8TB NAS, Adobe CS6.
User avatar
John 'twosheds' McDonald
Moderator
Moderator
 
Posts: 3892
Joined: Mon Feb 19, 2007 11:57 am
Location: Carini, Sicily

Re: avi files gone

Postby ridon127 » Mon Nov 28, 2011 6:19 pm

Peru wrote:Can you try connecting the drive to another computer using a different cable?
didn't work..

Is it possible that some of those files accidentally got dragged into a different folder?

i have searched but haven't found them if they did.. ugh!!!
Go out and make it a great day. The choice is yours!
Donna
User avatar
ridon127
Premiere Member
Premiere Member
 
Posts: 1318
Joined: Fri Mar 30, 2007 11:28 pm
Location: Deer Park, Tx


Return to Computer Issues 


Similar topics


Who is online

Users browsing this forum: No registered users and 3 guests