They're here! More Muvipix.com Guides by Steve Grisetti!
The Muvipix.com Guides to Premiere & Photoshop Elements 2019
Not quite sure what our site has to offer?
Check out the
Muvipix Video Tour

Time Flies!

Show your stuff, whether it's in the local Gallery or offsite, get critiqued in here.

Time Flies!

Postby Ron » Mon Feb 18, 2019 10:34 am

I cannot believe that this was 9 years ago!

phpBB [video]
Regards,
-Ron

Dell, Win10 Pro, Intel Core i7-6700 CPU @3.4GhHz, 8GB ram. 64-bit
User avatar
Ron
Site Admin
Site Admin
 
Posts: 3171
Joined: Sat Oct 21, 2006 8:57 am
Location: Maine, USA

Re: Time Flies!

Postby Dave McElderry » Mon Feb 18, 2019 10:43 am

I can't believe people's attention span would last 3:44 nine years ago! Still very well done, Cheryl! ::CLAP:
Be yourself; everyone else is taken.

Studio XPS 435T, 2.93 GHz i7-940; Win 10-64; 24GB RAM; Samsung 512GB SSD (OS); two 1TB HDDs; GeForce GTX 550 Ti 1GB
User avatar
Dave McElderry
Moderator
Moderator
 
Posts: 4118
Joined: Fri Feb 23, 2007 10:18 am
Location: Lost In Middle America

Re: Time Flies!

Postby Chuck Engels » Mon Feb 18, 2019 3:29 pm

I wonder why it won't play for me .......
1. Thinkpad W530 Laptop, Core i7-3820QM Processor 8M Cache 3.70 GHz, 16 GB DDR3, NVIDIA Quadro K1000M 2GB Memory.

2. Cybertron PC - Liquid Cooled AMD FX6300, 6 cores, 3.50ghz - 32GB DDR3 - MSI GeForce GTX 960 Gaming 4G, 4GB Video Ram, 1024 Cuda Cores.
User avatar
Chuck Engels
Super Moderator
Super Moderator
 
Posts: 17649
Joined: Sun Feb 11, 2007 10:58 pm
Location: Atlanta, GA

Re: Time Flies!

Postby Chuck Engels » Mon Feb 18, 2019 3:33 pm

I still have all of the old files from the very beginning of our group that started in the Adobe forum, and all the stuff from Video In A Snap too. Fun to go back and look at the old stuff sometimes, some of those people are still around. I wish we knew where some of the others are now. We started this whole thing back in 2005 and Muvipix a few years later.

https://www.amazon.com/Adobe-Premiere-E ... 0672328534
1. Thinkpad W530 Laptop, Core i7-3820QM Processor 8M Cache 3.70 GHz, 16 GB DDR3, NVIDIA Quadro K1000M 2GB Memory.

2. Cybertron PC - Liquid Cooled AMD FX6300, 6 cores, 3.50ghz - 32GB DDR3 - MSI GeForce GTX 960 Gaming 4G, 4GB Video Ram, 1024 Cuda Cores.
User avatar
Chuck Engels
Super Moderator
Super Moderator
 
Posts: 17649
Joined: Sun Feb 11, 2007 10:58 pm
Location: Atlanta, GA

Re: Time Flies!

Postby Ron » Mon Feb 18, 2019 3:48 pm

I still have all of our back and forth emails... circa 2005-6 !

Do you see the player embedded in the post?

Here's a link to the file - you must have JavaScript disabled or something to not be able to play it.

https://muvipix.com/videos/Muvipix.mp4
Regards,
-Ron

Dell, Win10 Pro, Intel Core i7-6700 CPU @3.4GhHz, 8GB ram. 64-bit
User avatar
Ron
Site Admin
Site Admin
 
Posts: 3171
Joined: Sat Oct 21, 2006 8:57 am
Location: Maine, USA

Re: Time Flies!

Postby sidd finch » Mon Feb 18, 2019 4:54 pm

And going by the numbers... Chuck your average posting is approx 4 posts per day, Steve is approx 2.75 posts per day. Myself and Dave are approx 1 post per day for 12 years....that is a pretty lot of posts...

Sidd
Omnium Rerum Principia Parva Sunt – 'The beginnings of all things are small.'
User avatar
sidd finch
Moderator
Moderator
 
Posts: 4427
Joined: Mon Apr 23, 2007 5:20 pm
Location: Cyberspace

Re: Time Flies!

Postby Peru » Mon Feb 18, 2019 7:42 pm



I still have my copy. :)
User avatar
Peru
Moderator
Moderator
 
Posts: 3288
Joined: Wed Oct 17, 2007 12:34 pm
Location: Peru, NY, USA

Re: Time Flies!

Postby Chuck Engels » Wed Feb 20, 2019 1:42 pm

The little girl on the cover will be 35 this month :)
1. Thinkpad W530 Laptop, Core i7-3820QM Processor 8M Cache 3.70 GHz, 16 GB DDR3, NVIDIA Quadro K1000M 2GB Memory.

2. Cybertron PC - Liquid Cooled AMD FX6300, 6 cores, 3.50ghz - 32GB DDR3 - MSI GeForce GTX 960 Gaming 4G, 4GB Video Ram, 1024 Cuda Cores.
User avatar
Chuck Engels
Super Moderator
Super Moderator
 
Posts: 17649
Joined: Sun Feb 11, 2007 10:58 pm
Location: Atlanta, GA

Re: Time Flies!

Postby Chuck Engels » Wed Feb 20, 2019 1:44 pm

Ron, I see the player and the controls. When I click play it just flashes once and does nothing :conf:
1. Thinkpad W530 Laptop, Core i7-3820QM Processor 8M Cache 3.70 GHz, 16 GB DDR3, NVIDIA Quadro K1000M 2GB Memory.

2. Cybertron PC - Liquid Cooled AMD FX6300, 6 cores, 3.50ghz - 32GB DDR3 - MSI GeForce GTX 960 Gaming 4G, 4GB Video Ram, 1024 Cuda Cores.
User avatar
Chuck Engels
Super Moderator
Super Moderator
 
Posts: 17649
Joined: Sun Feb 11, 2007 10:58 pm
Location: Atlanta, GA

Re: Time Flies!

Postby Ron » Wed Feb 20, 2019 5:51 pm

If using Chrome, turn off Hardware Acceleration -- I installed Chrome and got the same symptoms as you.

Worked fine for me with FF and Edge.
Regards,
-Ron

Dell, Win10 Pro, Intel Core i7-6700 CPU @3.4GhHz, 8GB ram. 64-bit
User avatar
Ron
Site Admin
Site Admin
 
Posts: 3171
Joined: Sat Oct 21, 2006 8:57 am
Location: Maine, USA

Re: Time Flies!

Postby Chuck Engels » Wed Feb 20, 2019 7:38 pm

Are you serious? That just seems crazy to think that someone has to turn off hardware acceleration to view a video in a web browser. What is the browser world coming to?
1. Thinkpad W530 Laptop, Core i7-3820QM Processor 8M Cache 3.70 GHz, 16 GB DDR3, NVIDIA Quadro K1000M 2GB Memory.

2. Cybertron PC - Liquid Cooled AMD FX6300, 6 cores, 3.50ghz - 32GB DDR3 - MSI GeForce GTX 960 Gaming 4G, 4GB Video Ram, 1024 Cuda Cores.
User avatar
Chuck Engels
Super Moderator
Super Moderator
 
Posts: 17649
Joined: Sun Feb 11, 2007 10:58 pm
Location: Atlanta, GA

Re: Time Flies!

Postby Chuck Engels » Wed Feb 20, 2019 7:38 pm

Ok, so I didn't do anything and now it is playing :eek:
1. Thinkpad W530 Laptop, Core i7-3820QM Processor 8M Cache 3.70 GHz, 16 GB DDR3, NVIDIA Quadro K1000M 2GB Memory.

2. Cybertron PC - Liquid Cooled AMD FX6300, 6 cores, 3.50ghz - 32GB DDR3 - MSI GeForce GTX 960 Gaming 4G, 4GB Video Ram, 1024 Cuda Cores.
User avatar
Chuck Engels
Super Moderator
Super Moderator
 
Posts: 17649
Joined: Sun Feb 11, 2007 10:58 pm
Location: Atlanta, GA

Re: Time Flies!

Postby Ron » Thu Feb 21, 2019 2:55 am

:hyst:
Regards,
-Ron

Dell, Win10 Pro, Intel Core i7-6700 CPU @3.4GhHz, 8GB ram. 64-bit
User avatar
Ron
Site Admin
Site Admin
 
Posts: 3171
Joined: Sat Oct 21, 2006 8:57 am
Location: Maine, USA

Re: Time Flies!

Postby Chuck Engels » Thu Feb 21, 2019 12:33 pm

And today it won't play again !! :ha: :conf: :mad: ](*,)
1. Thinkpad W530 Laptop, Core i7-3820QM Processor 8M Cache 3.70 GHz, 16 GB DDR3, NVIDIA Quadro K1000M 2GB Memory.

2. Cybertron PC - Liquid Cooled AMD FX6300, 6 cores, 3.50ghz - 32GB DDR3 - MSI GeForce GTX 960 Gaming 4G, 4GB Video Ram, 1024 Cuda Cores.
User avatar
Chuck Engels
Super Moderator
Super Moderator
 
Posts: 17649
Joined: Sun Feb 11, 2007 10:58 pm
Location: Atlanta, GA

Re: Time Flies!

Postby Chuck Engels » Thu Feb 21, 2019 12:38 pm

Ok, so this time I did turn off the hardware acceleration option in Chrome Advance Settings and the video does play. Just very strange, never a dull moment in Muvipixland ::C
1. Thinkpad W530 Laptop, Core i7-3820QM Processor 8M Cache 3.70 GHz, 16 GB DDR3, NVIDIA Quadro K1000M 2GB Memory.

2. Cybertron PC - Liquid Cooled AMD FX6300, 6 cores, 3.50ghz - 32GB DDR3 - MSI GeForce GTX 960 Gaming 4G, 4GB Video Ram, 1024 Cuda Cores.
User avatar
Chuck Engels
Super Moderator
Super Moderator
 
Posts: 17649
Joined: Sun Feb 11, 2007 10:58 pm
Location: Atlanta, GA

Next

Return to Showcase 


Similar topics


Who is online

Users browsing this forum: No registered users and 3 guests