They're here! More Muvipix.com Guides by Steve Grisetti!
The Muvipix.com Guides to Premiere & Photoshop Elements 2024
As well as The Muvipix.com Guide to CyberLink PowerDirector 21
Because there are stories to tell
muvipix.com

Premiere Elements 2021 Playhead stopped moving with arrows.

Specific to Premiere Elements version 2022

Premiere Elements 2021 Playhead stopped moving with arrows.

Postby mcontini » Sat Feb 04, 2023 2:01 am

The playhead was moving fine with arrows on my current project, but suddenly stopped. Now when I press the arrows, the sound advances and the frame counter changes, but the video is frozen. The same thing happens when I drag the playhead with the mouse. I rebooted my Windows 10 PC to see if that would help, but it didn't. The playhead moves fine with other projects, just not in the current one. I suspect I changed some setting on the current project inadvertently, but can't figure out what. I searched the forum and the web for the past two hours and can only find suggestions to solve this for the Pro version, but they don't seem to apply to Elements 2021. Any suggestions? As always, thanks.
Computer: iBUYPOWER with i7-7700 CPU AT 3.60 gHZ AND 16GB Ram, Windows 10, 64-Bit OS.
mcontini
New User
New User
 
Posts: 14
Joined: Thu Jan 26, 2023 2:29 pm

Re: Premiere Elements 2021 Playhead stopped moving with arro

Postby Chuck Engels » Sat Feb 04, 2023 9:55 am

What happens if you save a copy with a new name and open the copy?
1. Thinkpad W530 Laptop, Core i7-3820QM Processor 8M Cache 3.70 GHz, 16 GB DDR3, NVIDIA Quadro K1000M 2GB Memory.

2. Cybertron PC - Liquid Cooled AMD FX6300, 6 cores, 3.50ghz - 32GB DDR3 - MSI GeForce GTX 960 Gaming 4G, 4GB Video Ram, 1024 Cuda Cores.
User avatar
Chuck Engels
Super Moderator
Super Moderator
 
Posts: 18156
Joined: Sun Feb 11, 2007 10:58 pm
Location: Atlanta, GA

Re: Premiere Elements 2021 Playhead stopped moving with arro

Postby mcontini » Sat Feb 04, 2023 11:27 am

When I save it as a new new and then open it, I have the same problem. However, when I open a new project and import the same video files, it seems to work. The first time it worked for a few seconds, then moving the playhead only moved through sound, video froze. When I deleted the first video file from the project, it seemed to work again in the new project, but that didn't work in the old project. I'll continue experimenting and will reconvert the original DVD VOB files to MP4 constant frame with Handbrake and try importing them again. Otherwise, any suggestions of the cause would help. Thanks Chuck.

UPDATE: I converted the original DVD-VOB files again with Handbrake and imported them into a "NEW" project. I also imported some of the titles form the original project. So far everything is working fine. There must have been a glitch in the original project that I introduced somehow. Wish I knew what it was so I could deal with it better if it reoccurs. Live and learn, I guess. Thanks again.
Computer: iBUYPOWER with i7-7700 CPU AT 3.60 gHZ AND 16GB Ram, Windows 10, 64-Bit OS.
mcontini
New User
New User
 
Posts: 14
Joined: Thu Jan 26, 2023 2:29 pm

Re: Premiere Elements 2021 Playhead stopped moving with arro

Postby Dave McElderry » Sat Feb 04, 2023 2:57 pm

I've had similar issues with PrEl over the years. It's like a particular project just loses its ability for certain controls or functions to work correctly. I've mostly had little success in resolving them. At times I've also posted here at Muvipix to see if others have experienced these things. I think there are just bugs that never were discovered, and never were ironed out by Adobe. Sorry I can't help, but if it means anything I don't think it's anything you did wrong - it just happens.
Be yourself; everyone else is taken.

Asus X570-E motherboard; AMD Ryzen 9 3900X 3.8 GHz; 64GB DDR4; GeForce RTX 2060 6GB; 1TB Samsung 970 Pro M.2 SSD
User avatar
Dave McElderry
Moderator
Moderator
 
Posts: 4759
Joined: Fri Feb 23, 2007 10:18 am
Location: Lost In Middle America

Re: Premiere Elements 2021 Playhead stopped moving with arro

Postby Chuck Engels » Mon Feb 06, 2023 9:53 am

I agree with Dave, for whatever reason weird stuff happens sometimes. Glad you are back to working on your project again :TU:
1. Thinkpad W530 Laptop, Core i7-3820QM Processor 8M Cache 3.70 GHz, 16 GB DDR3, NVIDIA Quadro K1000M 2GB Memory.

2. Cybertron PC - Liquid Cooled AMD FX6300, 6 cores, 3.50ghz - 32GB DDR3 - MSI GeForce GTX 960 Gaming 4G, 4GB Video Ram, 1024 Cuda Cores.
User avatar
Chuck Engels
Super Moderator
Super Moderator
 
Posts: 18156
Joined: Sun Feb 11, 2007 10:58 pm
Location: Atlanta, GA


Return to Premiere Elements 2022 


Similar topics


Who is online

Users browsing this forum: No registered users and 1 guest