They're here! More Muvipix.com Guides by Steve Grisetti!
The Muvipix.com Guides to Premiere & Photoshop Elements 2021
As well as The Muvipix.com Guide to CyberLink PowerDirector 19
Because there are stories to tell
muvipix.com

PrEl 2021 Not Rendering

Specific to Premiere Elements version 2021

PrEl 2021 Not Rendering

Postby Dave McElderry » Wed Nov 11, 2020 11:36 am

Getting acquainted with PrEl 2021. I have a clip that I've applied stabilization to, and it's the only thing on the timeline that needs rendering. I pressed the Enter key to render and the video just starts playing from the beginning. The clip with the stabilization still shows a yellow line above it. In preferences I've unchecked "Play work area after rendering previews". So, no rendering taking place, and the Enter key starts playing the video from the beginning. What am I missing?
Be yourself; everyone else is taken.

Asus X570-E motherboard; AMD Ryzen 9 3900X 3.8 GHz; 64GB DDR4; GeForce RTX 2060 6GB; 1TB Samsung 970 Pro M.2 SSD
User avatar
Dave McElderry
Moderator
Moderator
 
Posts: 4323
Joined: Fri Feb 23, 2007 10:18 am
Location: Lost In Middle America

Re: PrEl 2021 Not Rendering

Postby sidd finch » Wed Nov 11, 2020 12:09 pm

Dave my understanding is that stabilization is run in the background and takes a bit of time to complete. Depending on the length of the clip and the processor of the machine. Could the stabilization still be running and not completed? Or did you adjust the length of the clip (slow down) and therefor stabilization will not work? Stabilization needs the clip to be at 100% speed. Any alteration to speed will invalidate the ability of the clip to use the stabilization effect.

Sidd
Vivere memento. – 'Remember to live..'
User avatar
sidd finch
Moderator
Moderator
 
Posts: 5231
Joined: Mon Apr 23, 2007 5:20 pm
Location: Cyberspace

Re: PrEl 2021 Not Rendering

Postby Dave McElderry » Wed Nov 11, 2020 12:17 pm

sidd finch wrote:Dave my understanding is that stabilization is run in the background and takes a bit of time to complete. Depending on the length of the clip and the processor of the machine. Could the stabilization still be running and not completed? Or did you adjust the length of the clip (slow down) and therefor stabilization will not work? Stabilization needs the clip to be at 100% speed. Any alteration to speed will invalidate the ability of the clip to use the stabilization effect.

There's a banner that shows that it's in the process of doing the stabilization, including percentage complete. When it finishes the banner goes away. So yes, I'm sure that the stabilization wasn't still running. Didn't change the clip speed. I don't see this as an issue with the stabilization, but rather something in the render process itself. The same thing happens if I go to Timeline > Render work area. It doesn't render, it just starts playing the timeline from the start.
Be yourself; everyone else is taken.

Asus X570-E motherboard; AMD Ryzen 9 3900X 3.8 GHz; 64GB DDR4; GeForce RTX 2060 6GB; 1TB Samsung 970 Pro M.2 SSD
User avatar
Dave McElderry
Moderator
Moderator
 
Posts: 4323
Joined: Fri Feb 23, 2007 10:18 am
Location: Lost In Middle America

Re: PrEl 2021 Not Rendering

Postby Dave McElderry » Wed Nov 11, 2020 1:49 pm

Okay, I just added an animated title that required rendering and it rendered correctly by pressing Enter. However, the stabilized clip still didn't render. Must have something to do with the stabilization after all. Must just be a "feature". :drunken:
Not really that big of a deal. Just couldn't figure it out.
Be yourself; everyone else is taken.

Asus X570-E motherboard; AMD Ryzen 9 3900X 3.8 GHz; 64GB DDR4; GeForce RTX 2060 6GB; 1TB Samsung 970 Pro M.2 SSD
User avatar
Dave McElderry
Moderator
Moderator
 
Posts: 4323
Joined: Fri Feb 23, 2007 10:18 am
Location: Lost In Middle America

Re: PrEl 2021 Not Rendering

Postby sidd finch » Thu Nov 12, 2020 10:36 am

Dave not sure if this will help but it might be a checklist to make sure it is running ok: From the notes it indicates that once the shake is completed the application returns to normal state.

https://helpx.adobe.com/premiere-elements/using/shake-stabilizer.html

Shake Stabilizer is a memory-intensive and time-consuming operation. While it lets you use the application during processing, it makes the application slow. Once Shake Stabilizer completes the stabilizing stage, the application returns to the normal state. It is recommended to first identify the shaky portion of the footage and then split to extract those portions and run Shake Stabilizer only on those extracted clips.
If you are applying Shake Stabilizer from the Expert view, try the Quick mode first. The Quick mode is faster but might introduce some unwanted crop in the output. If you are not satisfied with the results, try the Detailed mode. For better results, enable Boost Stabilization under the Advanced section while using the Detailed mode.
Make sure that project settings and clip settings always match.
In some cases, the clip mismatches with the current project but matches with one of the application's project settings preset. In this case, Shake Stabilizer requires clip dimensions to match project settings. Create a new project to solve this problem.
Another possibility is that the clip mismatches with the current project and also does not match with any of the application's project settings preset. To fix this issue, export the clip to one of the standard formats and then create new project using that clip.

Sidd
Vivere memento. – 'Remember to live..'
User avatar
sidd finch
Moderator
Moderator
 
Posts: 5231
Joined: Mon Apr 23, 2007 5:20 pm
Location: Cyberspace

Re: PrEl 2021 Not Rendering

Postby Dave McElderry » Thu Nov 12, 2020 12:50 pm

Thanks Sidd. It seems to play okay, but there's still the yellow line above the stabilized clip. I'm not 100% happy with the results, but it might be because it's playing back without being rendered. I think what I'll do is export just that small section of the timeline and see how the finished product looks.
Be yourself; everyone else is taken.

Asus X570-E motherboard; AMD Ryzen 9 3900X 3.8 GHz; 64GB DDR4; GeForce RTX 2060 6GB; 1TB Samsung 970 Pro M.2 SSD
User avatar
Dave McElderry
Moderator
Moderator
 
Posts: 4323
Joined: Fri Feb 23, 2007 10:18 am
Location: Lost In Middle America


Return to Premiere Elements 2021 (NEW) 


Similar topics


Who is online

Users browsing this forum: No registered users and 1 guest