They're here! More Muvipix.com Guides by Steve Grisetti!
The Muvipix.com Guides to Premiere & Photoshop Elements 2022
As well as The Muvipix.com Guide to CyberLink PowerDirector 20
Because there are stories to tell
muvipix.com

Sound problems

Specific to Premiere Elements version 2019

Sound problems

Postby ojh » Sun Feb 07, 2021 2:59 pm

I am working with P E 2019 and windows 10. My next project is to add
> speak to one of my creations. Up til now my play back sound has been 2
> speakers on my pc and they have provided sound to P E Youtube etc. Now
> I have bought a headset from logitech and I have no sound from P E
> but the sound from Youtube etc. is working fine. I have read and
> watched all the tutorials I can find but have had no luck in finding a
> solution.In preferences-audio output mapping is listet the speakers I
> used before the headset. They are marked "not working" but I can not
> make any changes to the setting. Can anybody help me.
> A second question: Can I by the giude to Premeire Elements directly
> from Muvipix, or do I have to buy it from Amazon.
> Thanks in advance
> Ole from Denmark
>
ojh
New User
New User
 
Posts: 12
Joined: Thu Dec 12, 2019 8:02 am

Re: Sound problems

Postby ojh » Mon Feb 08, 2021 7:27 am

After rebooting the computer twice I suddenly got the option to choose my headset in the audio hardware menu.
Everything works perfectly now.
ojh
New User
New User
 
Posts: 12
Joined: Thu Dec 12, 2019 8:02 am

Re: Sound problems

Postby Steve Grisetti » Mon Feb 08, 2021 7:43 am

Glad you found a solution, ojh.
3.6 ghz i7-7700 running Windows 10 Pro 64-bit with 16 gigs RAM and a 2 terrabyte HD. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 13994
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin


Return to PRE version 2019 


Similar topics


Who is online

Users browsing this forum: No registered users and 1 guest

cron