They're here! More Muvipix.com Guides by Steve Grisetti!
The Muvipix.com Guides to Premiere & Photoshop Elements 2020
Not quite sure what our site has to offer?
Check out the
Muvipix Video Tour

Negative type distortion

Specific to Premiere Elements version 2019

Negative type distortion

Postby mattwinn » Wed Jul 10, 2019 5:23 pm

The link below is a co mingling of 5 of my games from Youtube.
This version is clean but when I wanted to revise it again in Premiere the footage was all black like the old negatives you saw in film years ago.
IN other words I took 5 clips from 5 games combined and edited them and they came out fine. When I went in again and grabbed the media file to add audio to a dead spot this blackness like a negative appeared. So now
the only good version is the one I sent to myself in my dropbox account. Any idea why this is happening and can it be avoided.
I will see if i can send the one with the problem



https://www.dropbox.com/s/n34os65zogptz ... n.mp4?dl=0
mattwinn
Premiere Member
Premiere Member

Posts: 15
Joined: Thu May 16, 2019 3:06 pm
mattwinn
Premiere Member
Premiere Member
 
Posts: 23
Joined: Thu May 16, 2019 3:06 pm

Re: Negative type distortion

Postby Peru » Wed Jul 10, 2019 5:36 pm

I get a 404 error on your link.
User avatar
Peru
Moderator
Moderator
 
Posts: 3336
Joined: Wed Oct 17, 2007 12:34 pm
Location: Peru, NY, USA

Re: Negative type distortion

Postby Steve Grisetti » Thu Jul 11, 2019 6:59 am

Me too.

But in troubleshooting your issues, the first thing would be to find out what's up with the original game footage you're editing. Open one of the clips you added to Premiere Elements in the free download MediaInfo. In MediaInfo, set View to Text and then copy the report that appears and post it to this forum.
3.6 ghz i7-7700 running Windows 10 Pro 64-bit with 16 gigs RAM and a 2 terrabyte HD. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 13143
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: Negative type distortion

Postby sidd finch » Thu Jul 11, 2019 10:15 am

Cannot view file either.

Did you inadvertently change the opacity so now it is black. Maybe check to see if that might be the issue.

Sidd
Omnium Rerum Principia Parva Sunt – 'The beginnings of all things are small.'
User avatar
sidd finch
Moderator
Moderator
 
Posts: 4545
Joined: Mon Apr 23, 2007 5:20 pm
Location: Cyberspace

Re: Negative type distortion

Postby mattwinn » Fri Jul 12, 2019 5:06 pm

Steve, Peru
This is the text from the Media info. I manually brought the same file (not copied) 3 times in to PE. Same clip 3 times The first clip when I put it on the PE track has the black in it. Same file dragged and dropped as the 2nd and third clip does not. Cleared all and re brought media from files - no black in any of them. Not sure why the distortion and it was not just once. The learning factor out of this is I have watched Steve's tutorial on Mediainfo and downloaded it. In a way I liken this learning process to golf. No matter how bad the round, if you hit a great shot on the last hole it makes you yearn to come back for more. :tx:

ormat settings, Reference frames : 2 frames
Format settings, GOP : M=3, N=29
Codec ID : avc1
Codec ID/Info : Advanced Video Coding
Duration : 3 min 30 s
Bit rate mode : Variable
Bit rate : 56.1 Mb/s
Maximum bit rate : 63.0 Mb/s
Width : 3 840 pixels
Height : 2 160 pixels
Display aspect ratio : 16:9
Frame rate mode : Constant
Frame rate : 29.970 (30000/1001) FPS
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Bits/(Pixel*Frame) : 0.226
Stream size : 1.40 GiB (100%)
Language : English
Encoded date : UTC 2019-07-10 20:10:10
Tagged date : UTC 2019-07-10 20:10:10
Codec configuration box : avcC

Audio
ID : 2
Format : AAC LC
Format/Info : Advanced Audio Codec Low Complexity
Codec ID : mp4a-40-2
Duration : 3 min 30 s
Source duration : 3 min 30 s
Bit rate mode : Variable
Bit rate : 157 kb/s
Maximum bit rate : 263 kb/s
Channel(s) : 2 channels
Channel layout : L R
Sampling rate : 48.0 kHz
Frame rate : 46.875 FPS (1024 SPF)
Compression mode : Lossy
Stream size : 3.95 MiB (0%)
Source stream size : 3.95 MiB (0%)
Language : English
Encoded date : UTC 2019-07-10 20:10:10
Tagged date : UTC 2019-07-10 20:10:10
mattwinn
Premiere Member
Premiere Member
 
Posts: 23
Joined: Thu May 16, 2019 3:06 pm

Re: Negative type distortion

Postby mattwinn » Fri Jul 12, 2019 5:09 pm

Sidd,

Thank you also. It remedied before I saw your thought. Thought I might see the famous Sidd Finch at the Summer Classic!
mattwinn
Premiere Member
Premiere Member
 
Posts: 23
Joined: Thu May 16, 2019 3:06 pm

Re: Negative type distortion

Postby Peru » Fri Jul 12, 2019 6:07 pm

mattwinn wrote: I manually brought the same file (not copied) 3 times in to PE. Same clip 3 times The first clip when I put it on the PE track has the black in it. Same file dragged and dropped as the 2nd and third clip does not. Cleared all and re brought media from files - no black in any of them.

I vaguely remember reading a post in the Adobe Forum, I believe, that described this issue. I can't remember the resolution, or even if there was one.
User avatar
Peru
Moderator
Moderator
 
Posts: 3336
Joined: Wed Oct 17, 2007 12:34 pm
Location: Peru, NY, USA

Re: Negative type distortion

Postby John 'twosheds' McDonald » Sat Jul 13, 2019 1:21 am

Peru wrote: I vaguely remember reading a post in the Adobe Forum, I believe, that described this issue. I can't remember the resolution, or even if there was one.
That sounds just like me, Bob. But in my case it is an age thing! :hyst:

Old age.JPG
You do not have the required permissions to view the files attached to this post.
i7 6700k, Z170-P mobo, Win10 64 bit, 32Gb RAM, Samsung 500GB NVME 970 Evo SSD x 2, LG BD Burner, Akasa card reader, Dell U2719D Monitor, Sony HVR-A1, Synology DS412+ 8TB NAS, Adobe CS6.
User avatar
John 'twosheds' McDonald
Moderator
Moderator
 
Posts: 3938
Joined: Mon Feb 19, 2007 11:57 am
Location: Carini, Sicily

Re: Negative type distortion

Postby mattwinn » Sat Jul 13, 2019 11:07 am

Sidd,

It was the opacity as well as ambient density. Still, unable to be explained, is when I put the clip in the first slot in PE it is distorted. When I simply copy (CTRL V) the clip and drop it next to the identical first clip it is not distorted. Unless someone has an explanation I shall hereby and going forward, refer to these happenings as a UFO (Unexplainable Film Observance). ;)
mattwinn
Premiere Member
Premiere Member
 
Posts: 23
Joined: Thu May 16, 2019 3:06 pm

Re: Negative type distortion

Postby Peru » Sat Jul 13, 2019 9:48 pm

I suppose it wouldn't hurt to try resetting the preferences or reinstalling.
User avatar
Peru
Moderator
Moderator
 
Posts: 3336
Joined: Wed Oct 17, 2007 12:34 pm
Location: Peru, NY, USA

Re: Negative type distortion

Postby mattwinn » Mon Jul 15, 2019 6:10 pm

Good evening all. This distortion I thought was fixed is not and is happening with every you tube film my guys send me. That is a drop box link and should work unless it will only open in e mail. I copied and sent to me and it worked so you should be able to view this clip I just started to work on it to slow it down and got too frustrated.
I used a mp4 converter site that i have used hundreds of times. Any help would be appreciated as this is a pretty big hitch in my giddyup.

Thank you

https://www.dropbox.com/s/86jd3b7hd6jl2 ... k.mp4?dl=0
mattwinn
Premiere Member
Premiere Member
 
Posts: 23
Joined: Thu May 16, 2019 3:06 pm

Re: Negative type distortion

Postby Steve Grisetti » Mon Jul 15, 2019 7:53 pm

Rather than using the site to do the conversion, what is you use our recommended app Handbrake -- just to see if you get different results? Here are the specs you should use.

3.6 ghz i7-7700 running Windows 10 Pro 64-bit with 16 gigs RAM and a 2 terrabyte HD. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 13143
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: Negative type distortion

Postby mattwinn » Tue Jul 16, 2019 7:36 pm

Thank you Steve. I did as you suggested and it does not solve the issue. I put several of my videos from associates as well as mine from our own cameras, and they all work fine in Premiere Elements. I then took 20 or so of my clips
from youtube and none are without the distortion once they go into PE. Clear on my drive - distorted in PE. I did it running them through Handbrake as well as not. Pretty much puts the lid on about 50 percent of the videos I get from my guys from everywhere :pull:
mattwinn
Premiere Member
Premiere Member
 
Posts: 23
Joined: Thu May 16, 2019 3:06 pm

Re: Negative type distortion

Postby Steve Grisetti » Wed Jul 17, 2019 7:14 am

I have never heard of a Handbrake conversion not fixing an issue like this, Matt. So I'm really curious about this video.

You posted a link to your public Dropbox above, but when I click on it I get a non-existent link message.

If we can access one of your original videos, we'd love to dissect it. Aside from the fact that they've got a variable frame rate, the MediaInfo report shows nothing strange about them. And a MediaInfo conversion to Constant Frame Rate should definitely have remedied even that!
3.6 ghz i7-7700 running Windows 10 Pro 64-bit with 16 gigs RAM and a 2 terrabyte HD. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 13143
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: Negative type distortion

Postby mattwinn » Wed Jul 17, 2019 10:41 am

Since all of this is very new to me, by all I mean Hanbrake, PE, Muvipix, External HD, terabytes, drop box etc. There is a high degree of probability that is a function of user incompatibility with technology.
I am 62 while not ignorant I had an idea and ran with it not thinking I would get it to do what i want. I fear the corruption is brought on by me.

I am still figuring out Dropbox and do very little in either drop box or Premiere without watching a tutorial first (each time I use them)

Steve - I do not want to waste your time so i will simply send along to your e mail address a drop box link with a finished clip that i can not get clear. I can not seem to get a link to work in Muvipix.com forum.
Again this is all very new to me.
I also fear it is going to be something really dumb

Thank you
mattwinn
Premiere Member
Premiere Member
 
Posts: 23
Joined: Thu May 16, 2019 3:06 pm

Next

Return to PRE version 2019 


Similar topics


Who is online

Users browsing this forum: No registered users and 1 guest