They're here! More Muvipix.com Guides by Steve Grisetti!
The Muvipix.com Guides to Premiere & Photoshop Elements 2018
Not quite sure what our site has to offer?
Check out the
Muvipix Video Tour

Sharing & Burning DVD in PRE 12

Specific to Premiere Elements Version 12.

Sharing & Burning DVD in PRE 12

Postby a1director » Sat Jan 13, 2018 1:20 pm

Have rendered finished video. Selected share. Select burn DVD. Selected format. Inserted disc and started burn. Blue time bar gets to 98% and the I get "unknown error message with a number 2131042560. Burn screen tells me that burn is in progress and will send me a confirmation message when complete. Problem is it never seems to finish burning. Am I not waiting long enough for the burn to finish?
a1director
New User
New User
 
Posts: 6
Joined: Sun May 04, 2014 12:53 pm

Re: Sharing & Burning DVD in PRE 12

Postby Steve Grisetti » Sat Jan 13, 2018 5:33 pm

Is there a gap in your timeline where there is no video? That can trigger this issue.

So can a stop marker at the end of your movie.

Do you have either of those things going on?

Otherwise the fact that the error occurs at the end of the process indicates that the issue is most likely happening during the burn to disc. Can you save your finished disc as an ISO or Burn to Folder?
3.4 ghz i7-4770 running Windows 10 64-bit with 12 gigs RAM; three internal 500 gig SATA drives. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12699
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: Sharing & Burning DVD in PRE 12

Postby Dave McElderry » Sat Jan 13, 2018 7:56 pm

The gap that Steve refers to can be as little as a single frame. These small gaps can happen accidentally during editing and might not be noticeable when you're in a zoomed out view. Zoom in and check each cut in the timeline carefully.
Be yourself; everyone else is taken.

Studio XPS 435T, 2.93 GHz i7-940; Win 10-64; 24GB RAM; Samsung 512GB SSD (OS); two 1TB HDDs; GeForce GTX 550 Ti 1GB
User avatar
Dave McElderry
Moderator
Moderator
 
Posts: 4011
Joined: Fri Feb 23, 2007 10:18 am
Location: Lost In Middle America


Return to PRE Version 12 


Similar topics


Who is online

Users browsing this forum: No registered users and 1 guest

cron