They're here! More Muvipix.com Guides by Steve Grisetti!
The Muvipix.com Guides to Premiere & Photoshop Elements 2021
As well as The Muvipix.com Guide to CyberLink PowerDirector 19
Because there are stories to tell
muvipix.com

Photos Not Showing In Add Media Folder

Specific to Premiere Elements Version 11.

Photos Not Showing In Add Media Folder

Postby Dave McElderry » Wed Sep 23, 2020 12:48 pm

I've been working in a project with video. Later in the process I realized that I had taken some pics on my phone that I wanted to use. I got them off the phone and put them in the project folder, but when I went to add them via Add Media they're not showing up. I tried refreshing the folder, and even closed the entire project and opened it back up again. Nothing. These are just JPGs, nothing out of the ordinary. Any ideas?
Be yourself; everyone else is taken.

Asus X570-E motherboard; AMD Ryzen 9 3900X 3.8 GHz; 64GB DDR4; GeForce RTX 2060 6GB; 1TB Samsung 970 Pro M.2 SSD
User avatar
Dave McElderry
Moderator
Moderator
 
Posts: 4294
Joined: Fri Feb 23, 2007 10:18 am
Location: Lost In Middle America

Re: Photos Not Showing In Add Media Folder

Postby Peru » Wed Sep 23, 2020 1:46 pm

If they open in Photoshop Elements, try saving them to psd or a new jpg file and see if they will work in Premiere Elements.
User avatar
Peru
Moderator
Moderator
 
Posts: 3438
Joined: Wed Oct 17, 2007 12:34 pm
Location: Peru, NY, USA

Re: Photos Not Showing In Add Media Folder

Postby sidd finch » Wed Sep 23, 2020 2:59 pm

Dave, you can change from HIEC (High efficiency format) to jpeg in Settings->Camera->Format and it will produce larger files, but retain the same high resolution. You might consider double checking to confirm the pictures are not in the HIEC formt.

Sidd
Vivere memento. – 'Remember to live..'
User avatar
sidd finch
Moderator
Moderator
 
Posts: 5140
Joined: Mon Apr 23, 2007 5:20 pm
Location: Cyberspace

Re: Photos Not Showing In Add Media Folder

Postby Dave McElderry » Wed Sep 23, 2020 4:59 pm

Okay folks, I'm officially losing it. I had put a folder on my desktop where I put the video files when I transferred them from my phone. I then created a new project folder in my PrEl 11 Projects and named it the same thing as the one on my desktop. You probably know where this is going :oops: . Yep, PrEl was pointing to the desktop folder instead of the project folder. SHEEESH! Thanks coming to my aid, anyway. Sorry for calling out the big guns to swat a fly. :-D
Be yourself; everyone else is taken.

Asus X570-E motherboard; AMD Ryzen 9 3900X 3.8 GHz; 64GB DDR4; GeForce RTX 2060 6GB; 1TB Samsung 970 Pro M.2 SSD
User avatar
Dave McElderry
Moderator
Moderator
 
Posts: 4294
Joined: Fri Feb 23, 2007 10:18 am
Location: Lost In Middle America

Re: Photos Not Showing In Add Media Folder

Postby sidd finch » Wed Sep 23, 2020 6:11 pm

Come on Dave lets walk over to the kitchen and get our "little pill" you know the one that always makes you feel better...... Let me put on some Six Million Dollar Episodes that the ticket.... :hyst:

No worries any time...

Sidd
Vivere memento. – 'Remember to live..'
User avatar
sidd finch
Moderator
Moderator
 
Posts: 5140
Joined: Mon Apr 23, 2007 5:20 pm
Location: Cyberspace

Re: Photos Not Showing In Add Media Folder

Postby John 'twosheds' McDonald » Thu Sep 24, 2020 1:52 am

sidd finch wrote:Come on Dave lets walk over to the kitchen and get our "little pill" you know the one that always makes you feel better...... Let me put on some Six Million Dollar Episodes that the ticket.... :hyst:

No worries any time...

Sidd

:hyst: :hyst: (sorry, Dave)
AMD Ryzen 3900x 12C/24T, ASUS x570 mobo, Arctic Liquid Freezer ll 280, Win10 64 bit, 64GB RAM, Radeon RX 570 graphics, Samsung 500GB NVMe 980 PRO (C:), Samsung 970 Evo SSD (D:), LG BD Burner, Dell U2717D Monitor, Synology DS412+ 8TB NAS, Adobe CS6.
User avatar
John 'twosheds' McDonald
Moderator
Moderator
 
Posts: 4005
Joined: Mon Feb 19, 2007 11:57 am
Location: Cheshire, UK

Re: Photos Not Showing In Add Media Folder

Postby Dave McElderry » Thu Sep 24, 2020 8:18 am

sidd finch wrote:Come on Dave lets walk over to the kitchen and get our "little pill" you know the one that always makes you feel better...... Let me put on some Six Million Dollar Episodes that the ticket.... :hyst:

No worries any time...

:CS: Like I didn't already feel bad enough. :hyst:
Be yourself; everyone else is taken.

Asus X570-E motherboard; AMD Ryzen 9 3900X 3.8 GHz; 64GB DDR4; GeForce RTX 2060 6GB; 1TB Samsung 970 Pro M.2 SSD
User avatar
Dave McElderry
Moderator
Moderator
 
Posts: 4294
Joined: Fri Feb 23, 2007 10:18 am
Location: Lost In Middle America


Return to PRE Version 11 


Similar topics


Who is online

Users browsing this forum: No registered users and 4 guests

cron