They're here! More Muvipix.com Guides by Steve Grisetti!
The Muvipix.com Guides to Premiere & Photoshop Elements 2019
Not quite sure what our site has to offer?
Check out the
Muvipix Video Tour

Video Editing in Expert

Specific to Premiere Elements Version 11.

Video Editing in Expert

Postby iop » Tue Dec 22, 2015 12:37 pm

After editing of videos and photos in my project I still end up with one frame of some video at end of project. I then try to delete this frame but cant get it to delete. It shows as just a thin line after end of the project but won't delete. Don't know what causes it other then doing split clips, deleting portions of clips etc.

I keep using the various delete options but can't get them to work on that thin line of video. I also unable to expand that thin line. Thanks
iop
Registered User
Registered User
 
Posts: 51
Joined: Tue Feb 17, 2015 4:00 pm

Re: Video Editing in Expert

Postby Steve Grisetti » Tue Dec 22, 2015 12:44 pm

If you can locate the exact spot of this frame, position the CTI playhead over it and zoom in (by tapping the + key) until you're at maximum zoom.

The smallest this frame can possibly be is a frame, and maximum zoom should make a single frame about the width of your pinky -- certainly wide enough to select and delete.
3.6 ghz i7-7700 running Windows 10 Pro 64-bit with 16 gigs RAM and a 2 terrabyte HD. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12816
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: Video Editing in Expert

Postby Chuck Engels » Wed Dec 23, 2015 12:42 pm

If you still have problems deleting the clip please try to send us a screen shot of your timeline showing the frame.
1. Thinkpad W530 Laptop, Core i7-3820QM Processor 8M Cache 3.70 GHz, 16 GB DDR3, NVIDIA Quadro K1000M 2GB Memory.

2. Cybertron PC - Liquid Cooled AMD FX6300, 6 cores, 3.50ghz - 32GB DDR3 - MSI GeForce GTX 960 Gaming 4G, 4GB Video Ram, 1024 Cuda Cores.
User avatar
Chuck Engels
Super Moderator
Super Moderator
 
Posts: 17547
Joined: Sun Feb 11, 2007 10:58 pm
Location: Atlanta, GA

Re: Video Editing in Expert

Postby iop » Thu Dec 24, 2015 4:37 pm

It works just as Steve indicated. Again I appreciate the quick responses to problems. Issue resolved.
iop
Registered User
Registered User
 
Posts: 51
Joined: Tue Feb 17, 2015 4:00 pm

Re: Video Editing in Expert

Postby Steve Grisetti » Fri Dec 25, 2015 9:49 am

Great news, iop!
3.6 ghz i7-7700 running Windows 10 Pro 64-bit with 16 gigs RAM and a 2 terrabyte HD. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12816
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: Video Editing in Expert

Postby Chuck Engels » Sun Dec 27, 2015 1:42 pm

:TU:
1. Thinkpad W530 Laptop, Core i7-3820QM Processor 8M Cache 3.70 GHz, 16 GB DDR3, NVIDIA Quadro K1000M 2GB Memory.

2. Cybertron PC - Liquid Cooled AMD FX6300, 6 cores, 3.50ghz - 32GB DDR3 - MSI GeForce GTX 960 Gaming 4G, 4GB Video Ram, 1024 Cuda Cores.
User avatar
Chuck Engels
Super Moderator
Super Moderator
 
Posts: 17547
Joined: Sun Feb 11, 2007 10:58 pm
Location: Atlanta, GA


Return to PRE Version 11 


Similar topics


Who is online

Users browsing this forum: No registered users and 4 guests