They're here! More Muvipix.com Guides by Steve Grisetti!
The Muvipix.com Guides to Premiere & Photoshop Elements 2019
Not quite sure what our site has to offer?
Check out the
Muvipix Video Tour

Search found 3944 matches

Return to advanced search

Re: Just a matter of time.... Happy New Year

Happy New Year everyone! I know I wrote fewer than 5 checks last year. Along the same vein re service charges, the IRS charges a fee to file electronically but accepts my mess of paperwork with no additional fee. That just seems ridiculous.
by Dave McElderry
Wed Jan 02, 2019 9:25 am
 
Forum: Water Cooler
Topic: Just a matter of time.... Happy New Year
Replies: 8
Views: 260

Re: Happy Thanksgiving!

It's always good to stop and take count of our blessings. Happy Thanksgiving to all!
:tg1:
by Dave McElderry
Thu Nov 22, 2018 11:38 am
 
Forum: Water Cooler
Topic: Happy Thanksgiving!
Replies: 18
Views: 1388

Re: One of the best edits I have seen

Super well done! My favorite was where it turned into the reflection in the helmet. :TU:
by Dave McElderry
Wed Nov 21, 2018 5:20 am
 
Forum: GoPro Cameras
Topic: One of the best edits I have seen
Replies: 7
Views: 491

Re: Burning BluRay disc PRE 2019

Peru wrote:Steve also has an excellent book for DVDAS.

I’ve used DVDAS for years and still refer to Steve’s book to jog my memory about how to do some things. Highly recommend both the program and the book. [emoji1303]
by Dave McElderry
Sun Nov 18, 2018 6:52 pm
 
Forum: PRE version 2019
Topic: Burning BluRay disc PRE 2019
Replies: 9
Views: 709

Re: Burning Down the House

Saw it on the news tonight. Had hoped this stuff was over for the year. Horrible, horrible.
by Dave McElderry
Fri Nov 09, 2018 10:18 pm
 
Forum: Drones - Photo/Video (new)
Topic: Burning Down the House
Replies: 7
Views: 541

PRE 2019 no audio after importing video

Bren, if the space in the username isn’t an issue, as in Bob’s example, then renaming the files should have worked. Could you post your revised command line?
by Dave McElderry
Thu Nov 08, 2018 10:08 pm
 
Forum: PRE version 2019
Topic: PRE 2019 no audio after importing video
Replies: 43
Views: 3140

Re: PRE 2019 no audio after importing video

Excellent! Thanks Bob!


Sent from my iPhone using Tapatalk Pro
by Dave McElderry
Thu Nov 08, 2018 9:52 pm
 
Forum: PRE version 2019
Topic: PRE 2019 no audio after importing video
Replies: 43
Views: 3140

Re: PRE 2019 no audio after importing video

So let’s get back to basics. Did you try Steve’s Handbrake suggestion? Unless you can’t work around the few missing frames problem that’s a better solution anyway.
by Dave McElderry
Thu Nov 08, 2018 9:20 pm
 
Forum: PRE version 2019
Topic: PRE 2019 no audio after importing video
Replies: 43
Views: 3140

Re: PRE 2019 no audio after importing video

I'm pretty sure the problem is the spaces in the file names and in your username. Rename the files without spaces and try it again. If that doesn't work then the username also has to be without the space. I'm not sure what to do about that because my username is only a single word without spaces. Th...
by Dave McElderry
Thu Nov 08, 2018 8:37 pm
 
Forum: PRE version 2019
Topic: PRE 2019 no audio after importing video
Replies: 43
Views: 3140

Re: PRE 2019 no audio after importing video

Can you post a screen capture of the command window showing the command line that you're typing in? If not, just type the text in so I can take a look at it?
by Dave McElderry
Thu Nov 08, 2018 6:10 am
 
Forum: PRE version 2019
Topic: PRE 2019 no audio after importing video
Replies: 43
Views: 3140

Re: PRE 2019 no audio after importing video

Most welcome. Let us know how things turn out.


Sent from my iPhone using Tapatalk Pro
by Dave McElderry
Wed Nov 07, 2018 5:49 pm
 
Forum: PRE version 2019
Topic: PRE 2019 no audio after importing video
Replies: 43
Views: 3140

Re: PRE 2019 no audio after importing video

Maybe. It’s only a problem if you need every bit of the video and audio right at the join of the two segments. In most cases a little creative editing will solve the problem.
by Dave McElderry
Wed Nov 07, 2018 4:28 pm
 
Forum: PRE version 2019
Topic: PRE 2019 no audio after importing video
Replies: 43
Views: 3140

Re: PRE 2019 no audio after importing video

Steve, I suspect you're wondering about the file size limit. I don't know which models of Canons have this fault, but I know that mine and others have a 2GB file size limit. When recording continuous video for extended periods it will automatically split the video into separate files. I think it wor...
by Dave McElderry
Wed Nov 07, 2018 11:30 am
 
Forum: PRE version 2019
Topic: PRE 2019 no audio after importing video
Replies: 43
Views: 3140

Re: PRE 2019 no audio after importing video

It's a VIXIA HF G10. I'm using the Canon Pixela transfer utility, although if I recall the SD can be accessed through Windows Explorer and the files can be transferred that way. Pixela remembers what files have already been transferred, and it's a little more convenient. Why do you ask?
by Dave McElderry
Wed Nov 07, 2018 8:17 am
 
Forum: PRE version 2019
Topic: PRE 2019 no audio after importing video
Replies: 43
Views: 3140

Re: PRE 2019 no audio after importing video

Bren, you're correct about the file length being the cause of the camcorder splitting your video. When using converters to merge I had some trouble with video quality and with losing some frames at the merge points. If you try Handbrake and have any problems here's an option that uses no other softw...
by Dave McElderry
Wed Nov 07, 2018 6:46 am
 
Forum: PRE version 2019
Topic: PRE 2019 no audio after importing video
Replies: 43
Views: 3140
Next

Return to advanced search

cron