They're here! More Muvipix.com Guides by Steve Grisetti!
The Muvipix.com Guides to Premiere & Photoshop Elements 2018
Not quite sure what our site has to offer?
Check out the
Muvipix Video Tour

Using Chrome to access Muvipix

Feedback, problems or suggestions related to our entire website.

Using Chrome to access Muvipix

Postby Ron Hunter » Wed Nov 27, 2013 10:19 pm

I like Chrome but when I use it to browse Muvipix I notice embedded videos can't be watched.

Is this an easy fix or should I revert to IE or Firefox?
Desktop: HPE-580T, i7-950 (3.07GHz), 16GB RAM, Win'7 64-bit Home Premium, PSE12/PRE12, Lightroom 5.
Laptop: MacBook Pro (retina), 8GB RAM, 256GB SSD, Final Cut Pro X, Motion 5.
Cameras (in use): Panasonic GH4/Canon HFR400/Canon HV30, GoPro HD Hero2.
User avatar
Ron Hunter
Super Contributor
Super Contributor
 
Posts: 953
Joined: Fri Sep 19, 2008 7:13 pm
Location: North Carolina

Re: Using Chrome to access Muvipix

Postby Bob » Wed Nov 27, 2013 11:57 pm

You should be able to see embedded videos. Which embedded videos can't be watched, Ron? Is it a particular post or can you not see any?
User avatar
Bob
Moderator
Moderator
 
Posts: 5735
Joined: Wed Feb 21, 2007 4:49 am
Location: Southern California, USA

Re: Using Chrome to access Muvipix

Postby Ron Hunter » Thu Nov 28, 2013 10:51 am

Thanks Bob. Never mind. I just tried it within Chrome and it worked. Good grief! Sorry to bother you.
Desktop: HPE-580T, i7-950 (3.07GHz), 16GB RAM, Win'7 64-bit Home Premium, PSE12/PRE12, Lightroom 5.
Laptop: MacBook Pro (retina), 8GB RAM, 256GB SSD, Final Cut Pro X, Motion 5.
Cameras (in use): Panasonic GH4/Canon HFR400/Canon HV30, GoPro HD Hero2.
User avatar
Ron Hunter
Super Contributor
Super Contributor
 
Posts: 953
Joined: Fri Sep 19, 2008 7:13 pm
Location: North Carolina

Re: Using Chrome to access Muvipix

Postby Ron Hunter » Fri Jan 17, 2014 8:23 am

Ok, I need to resurrect this thread.

This morning I tried to view Sidd's "Ants" video using Chrome browser (V32). I could see the text comments but could not see the video within the display window.

Next I tried Firefox (V26). Same thing.

Finally I tried Internet Explorer (V11). The video worked properly.

Am I doing something wrong? Is there a setting I need to enable/disable in order to view videos in a browser other than IE?
Desktop: HPE-580T, i7-950 (3.07GHz), 16GB RAM, Win'7 64-bit Home Premium, PSE12/PRE12, Lightroom 5.
Laptop: MacBook Pro (retina), 8GB RAM, 256GB SSD, Final Cut Pro X, Motion 5.
Cameras (in use): Panasonic GH4/Canon HFR400/Canon HV30, GoPro HD Hero2.
User avatar
Ron Hunter
Super Contributor
Super Contributor
 
Posts: 953
Joined: Fri Sep 19, 2008 7:13 pm
Location: North Carolina

Re: Using Chrome to access Muvipix

Postby Steve Grisetti » Fri Jan 17, 2014 9:25 am

Have you checked your Chrome Settings/Extensions to ensure that only Ad Blocker Plus is installed?

Have you gone to Settings/About Google Chrome to check for the latest updates? Version 32.0.1700.76 was just recently released.

These videos play OK in my Chrome.
3.4 ghz i7-4770 running Windows 10 64-bit with 12 gigs RAM; three internal 500 gig SATA drives. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12650
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: Using Chrome to access Muvipix

Postby Peru » Fri Jan 17, 2014 1:50 pm

Plays OK in my Chrome, too.

Firefox didn't play, but did tell me I needed to install Flash.
After installing flash, it played in Firefox.
User avatar
Peru
Moderator
Moderator
 
Posts: 3034
Joined: Wed Oct 17, 2007 12:34 pm
Location: Peru, NY, USA

Re: Using Chrome to access Muvipix

Postby Steve Grisetti » Fri Jan 17, 2014 2:34 pm

I found some strange stuff in the settings when I opened Chrome on my Windows 8.1 machine today.

Be sure to check for Chrome updates. Sometime malware is locking updates out.
3.4 ghz i7-4770 running Windows 10 64-bit with 12 gigs RAM; three internal 500 gig SATA drives. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12650
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: Using Chrome to access Muvipix

Postby Peru » Sat Jan 18, 2014 8:25 am

When I opened Chrome today on W7Pro, I had to tell it to "always show bookmarks." Somehow an update must have changed my settings.
User avatar
Peru
Moderator
Moderator
 
Posts: 3034
Joined: Wed Oct 17, 2007 12:34 pm
Location: Peru, NY, USA


Return to muvipix.com Suggestions 


Similar topics


Who is online

Users browsing this forum: No registered users and 1 guest

cron