They're here! More Muvipix.com Guides by Steve Grisetti!
The Muvipix.com Guides to Premiere & Photoshop Elements 2018
Not quite sure what our site has to offer?
Check out the
Muvipix Video Tour

Sony hxr-nx70u Video Type is...??

Talk about computer software/hardware problems, related to digital video or otherwise.

Sony hxr-nx70u Video Type is...??

Postby shepsquad » Thu Apr 13, 2017 7:31 pm

I have been lucky enough to get to use a Sony hxr-nx70u to shoot some footage for an educational video I am making as part of my undergrad. I have no experience with this camera or with videography in general other than what I've picked up while working on this one project for my undergrad!

I am noticing that once I get my .mts files onto Premiere Elements 15, the frame rate is very bad and almost seems to be buffering as I play the preview of my video..

This leads me to think that my settings are incorrect for the video type that the Sony hxr-nx70u produces.

Some info that may help:

- currently my settings are set to NTS-AVCHD-Full HD 1080i 30 (default)

- when I imported the videos onto my hard drive, I copied over both the .mts and the .cpi file for each video just in case. I only brought the .mts file into Premiere, the .cpi is there for the .mts file to reference within the folder they are stored in if that is necessary (like I said I am a little clueless about this?)

Please tell me how to ascertain from my video camera what settings I should use in Premiere to get the best results.

If you think that the settings are not what is causing this issue, please let me know.
shepsquad
New User
New User
 
Posts: 4
Joined: Thu Apr 13, 2017 7:03 pm

Re: Sony hxr-nx70u Video Type is...??

Postby Steve Grisetti » Thu Apr 13, 2017 8:06 pm

Please don't double-post your questions, shepsquad. It makes it very hard to follow our conversation with you. I'm going to lock this thread. Please continue your discussion on the Premiere Elements 15 sub-forum.
3.4 ghz i7-4770 running Windows 10 64-bit with 12 gigs RAM; three internal 500 gig SATA drives. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12513
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin


Return to Computer Issues 


Similar topics


Who is online

Users browsing this forum: No registered users and 2 guests

cron