They're here! More Muvipix.com Guides by Steve Grisetti!
The Muvipix.com Guides to Premiere & Photoshop Elements 2018
Not quite sure what our site has to offer?
Check out the
Muvipix Video Tour

Website Redesign

Any updates to our site, contest information or noteworthy announcements will be posted here.

Re: Website Redesign

Postby Paul LS » Tue Oct 27, 2009 11:58 am

Did as you said Ron, but the back button on the browser still does not work. Works on all other sites. :?:

And I get the same problem on my work's computer that still uses IE6.
Paul LS
Super Contributor
Super Contributor
 
Posts: 3064
Joined: Sat Feb 10, 2007 11:21 am
Location: Southampton, UK

Re: Website Redesign

Postby Jayell » Tue Oct 27, 2009 12:01 pm

The first 4 or 5 times I loaded the new site in Firefox the blue left margin spread half the way across the page .. with NO links on it, and the threads were way off the page. I couldn't figure out why no one had mentioned any problems. I finally thought to hit the reload button .. and all was fine.
User avatar
Jayell
Premiere Member
Premiere Member
 
Posts: 1887
Joined: Wed Feb 21, 2007 11:05 am
Location: Tucson, Arizona

Re: Website Redesign

Postby Chuck Engels » Tue Oct 27, 2009 12:06 pm

I just hate those random problems, works for some people not for others, works some of the time but not always ](*,)
1. Thinkpad W530 Laptop, Core i7-3820QM Processor 8M Cache 3.70 GHz, 16 GB DDR3, NVIDIA Quadro K1000M 2GB Memory.

2. Cybertron PC - Liquid Cooled AMD FX6300, 6 cores, 3.50ghz - 32GB DDR3 - MSI GeForce GTX 960 Gaming 4G, 4GB Video Ram, 1024 Cuda Cores.
User avatar
Chuck Engels
Super Moderator
Super Moderator
 
Posts: 17469
Joined: Sun Feb 11, 2007 10:58 pm
Location: Atlanta, GA

Re: Website Redesign

Postby Peru » Tue Oct 27, 2009 1:01 pm

Paul LS wrote:Did as you said Ron, but the back button on the browser still does not work. Works on all other sites. :?:

And I get the same problem on my work's computer that still uses IE6.


I'm using IE7 and it doesn't work on the first click, but does if I click it again.
The result is the same if I use the "back" button on my mouse.
User avatar
Peru
Moderator
Moderator
 
Posts: 3048
Joined: Wed Oct 17, 2007 12:34 pm
Location: Peru, NY, USA

Re: Website Redesign

Postby stanatou » Tue Oct 27, 2009 2:11 pm

I went into Tools > Internet Options > Clicked Delete under 'Browsing History' and then 'Delete All'. It now works on the second click as Peru describes...which I consider to be an improvement. :-D
User avatar
stanatou
Frequent Contributor
Frequent Contributor
 
Posts: 183
Joined: Tue Sep 02, 2008 2:51 pm
Location: Norman, Oklahoma

Re: Website Redesign

Postby Paul LS » Tue Oct 27, 2009 3:00 pm

Works on the second click for me now... I wonder if Ron is tinkering. :CS:
Paul LS
Super Contributor
Super Contributor
 
Posts: 3064
Joined: Sat Feb 10, 2007 11:21 am
Location: Southampton, UK

Re: Website Redesign

Postby Ron » Tue Oct 27, 2009 4:17 pm

Paul LS wrote:Works on the second click for me now... I wonder if Ron is tinkering. :CS:

Hm, I am not - I wouldn't know what to tinker with.

Just one of the many reasons I prefer FF. However, I do have to attempt to make all browsers play somewhat nice. And it's not just the browser anymore. Now it's browser/OS that you have to consider. MAC, XP, Vista, WIN7 and all the browsers AND versions that are tangled in between :pull:
Regards,
-Ron

Dell, Win10 Pro, Intel Core i7-6700 CPU @3.4GhHz, 8GB ram. 64-bit
User avatar
Ron
Site Admin
Site Admin
 
Posts: 3143
Joined: Sat Oct 21, 2006 8:57 am
Location: Maine, USA

Re: Website Redesign

Postby Paul LS » Tue Oct 27, 2009 5:03 pm

LOL... and now it works on the first click. Very odd. :-k
Paul LS
Super Contributor
Super Contributor
 
Posts: 3064
Joined: Sat Feb 10, 2007 11:21 am
Location: Southampton, UK

Re: Website Redesign

Postby tiny » Tue Oct 27, 2009 5:40 pm

I like the new look. Much cleaner and easier to navigate.
I wish I were creative enough to write something witty here.
User avatar
tiny
Senior Contributor
Senior Contributor
 
Posts: 382
Joined: Wed Apr 09, 2008 8:27 pm
Location: Portland, Oregon - Rexburg, Idaho (School)

Re: Website Redesign

Postby Don Whitten » Tue Oct 27, 2009 8:17 pm

Great job Ron. I use ie8 on vista with no problems. Like the new look.
Don

Asus Laptop F3jp T7200, 160 gig 7200 rpm HD, 2 gig ram, ATI X1700 graphics and various other stuff
Don Whitten
Premiere Member
Premiere Member
 
Posts: 175
Joined: Mon Feb 19, 2007 7:31 pm
Location: San Diego, CA

Re: Website Redesign

Postby Maxine370 » Tue Oct 27, 2009 10:38 pm

LOVE the new look. Clean and sharp. Great Job.
Happy Editing,

Beth
User avatar
Maxine370
Super Contributor
Super Contributor
 
Posts: 755
Joined: Sun Feb 11, 2007 8:34 pm
Location: New York City

Re: Website Redesign

Postby Chuck Engels » Tue Oct 27, 2009 11:05 pm

Hi Don and Beth, good to hear from you both :)
1. Thinkpad W530 Laptop, Core i7-3820QM Processor 8M Cache 3.70 GHz, 16 GB DDR3, NVIDIA Quadro K1000M 2GB Memory.

2. Cybertron PC - Liquid Cooled AMD FX6300, 6 cores, 3.50ghz - 32GB DDR3 - MSI GeForce GTX 960 Gaming 4G, 4GB Video Ram, 1024 Cuda Cores.
User avatar
Chuck Engels
Super Moderator
Super Moderator
 
Posts: 17469
Joined: Sun Feb 11, 2007 10:58 pm
Location: Atlanta, GA

Re: Website Redesign

Postby Doreen L. » Wed Oct 28, 2009 8:06 am

Like the new look very much Ron. Very 'clean' and easier to navigate.

I didn't have any problem with using my 'back' button using IE7 - unless you've fixed it already. Boy, do I understand the fustration of getting a website to work correctly in all browsers.
Dell XPS410 Duo Core, 4GB RAM, 2 360 gig hard drives, 1 500 gig external hard drive
http://tworiversailing.com/
User avatar
Doreen L.
Super Contributor
Super Contributor
 
Posts: 587
Joined: Sat Feb 10, 2007 9:54 pm
Location: The Jersey Shore

Re: Website Redesign

Postby stanatou » Wed Oct 28, 2009 9:49 am

"Back" button is functioning properly...all is well with the world once again. :-D
User avatar
stanatou
Frequent Contributor
Frequent Contributor
 
Posts: 183
Joined: Tue Sep 02, 2008 2:51 pm
Location: Norman, Oklahoma

Re: Website Redesign

Postby Rockdoc » Sun Nov 15, 2009 11:58 am

Wow - I haven't been around in a while, but it looks beautiful! :yh:
Jennifer
Currently the owner of an embarrassingly slow system, hoping that will change!
User avatar
Rockdoc
Senior Contributor
Senior Contributor
 
Posts: 495
Joined: Mon Feb 19, 2007 4:28 pm
Location: Maryland

PreviousNext

Return to Announcements 


Similar topics


Who is online

Users browsing this forum: No registered users and 3 guests

cron