They're here! More Muvipix.com Guides by Steve Grisetti!
The Muvipix.com Guides to Premiere & Photoshop Elements 2018
Not quite sure what our site has to offer?
Check out the
Muvipix Video Tour

Cursor off the page

Specific to Premiere Elements version 14

Cursor off the page

Postby mikecox » Fri Sep 15, 2017 12:51 am

Why does the cursor disappear off the Fx, keyframe, page when I am only halfway across the clip?

I can add keyframes but I can't see them to add ease options. I've tried the sizing sliders but they don't help.
https://app.box.com/s/z5z0rcp4xgd4vwfe1wgn
Michael :cool:
PrE 14, Ps and Lr CC, Canon Cameras: 60D and 70D
WIN10 Pro, Surface Book,
i7-6600U CPU@2.6GHz 2.81, 16GB RAM,475 GB SSD, 211 Free
Intel HD Graphics 520, NVIDIA GeForce GPU
User avatar
mikecox
Frequent Contributor
Frequent Contributor
 
Posts: 177
Joined: Wed Dec 23, 2009 12:02 pm
Location: San Diego

Re: Cursor off the page

Postby Steve Grisetti » Fri Sep 15, 2017 7:06 am

Have you tried zooming back from the clip.

Although your zoom slider is set pretty far back -- so I don't know. I've never experienced anything like that.
3.4 ghz i7-4770 running Windows 10 64-bit with 12 gigs RAM; three internal 500 gig SATA drives. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12442
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: Cursor off the page

Postby mikecox » Fri Sep 15, 2017 5:16 pm

Since posting this question this has happened repeatedly.

I'm working with still images, creating a slideshow, and when I bring images in they come in with a set running time, just a few seconds.

Since I am running a narration on each image I usually need to expand the time by pulling the image out so it will stay on the screen for a longer period of time.

This seems to be where the problem occurs. I can see the CTI for the full duration of the default time, but when I drag it out the CTI disappears off the left end of the window.

I haven't figured out how to reset it with any certainty but, for awhile I thought Rendering did it, so the CTI was visible for the entire length of time the image was on the screen, but that hasn't proven to be the case.

The problem seems to correct itself, at some point, but I don't know why or if I did something to make it happen or if I just autocorrects itself.

Every time it happens I waste timr trying to figure out how to get it back to normal so I can locate my keyframes that are off the page.
Michael :cool:
PrE 14, Ps and Lr CC, Canon Cameras: 60D and 70D
WIN10 Pro, Surface Book,
i7-6600U CPU@2.6GHz 2.81, 16GB RAM,475 GB SSD, 211 Free
Intel HD Graphics 520, NVIDIA GeForce GPU
User avatar
mikecox
Frequent Contributor
Frequent Contributor
 
Posts: 177
Joined: Wed Dec 23, 2009 12:02 pm
Location: San Diego

Re: Cursor off the page

Postby Chuck Engels » Fri Sep 15, 2017 8:47 pm

Wow, this is one of those things that would be really good to see. It is really kind of hard to understand exactly what you are doing and how you are doing it. That makes it difficult to provide solutions. Sometimes we just need to watch what is being done and everything becomes clear :)
1. Thinkpad W530 Laptop, Core i7-3820QM Processor 8M Cache 3.70 GHz, 16 GB DDR3, NVIDIA Quadro K1000M 2GB Memory.

2. Cybertron PC - Liquid Cooled AMD FX6300, 6 cores, 3.50ghz - 32GB DDR3 - MSI GeForce GTX 960 Gaming 4G, 4GB Video Ram, 1024 Cuda Cores.
User avatar
Chuck Engels
Super Moderator
Super Moderator
 
Posts: 17283
Joined: Sun Feb 11, 2007 10:58 pm
Location: Atlanta, GA

Re: Cursor off the page

Postby mikecox » Sat Sep 16, 2017 2:00 am

Chuck Engels wrote:Wow, this is one of those things that would be really good to see. It is really kind of hard to understand exactly what you are doing and how you are doing it. That makes it difficult to provide solutions. Sometimes we just need to watch what is being done and everything becomes clear :)
Maybe I could use the Windows Steps Recorder option to record the action so you can see what's happening. I've never actually used it before but it's worth a try.

Stay tuned.
Michael :cool:
PrE 14, Ps and Lr CC, Canon Cameras: 60D and 70D
WIN10 Pro, Surface Book,
i7-6600U CPU@2.6GHz 2.81, 16GB RAM,475 GB SSD, 211 Free
Intel HD Graphics 520, NVIDIA GeForce GPU
User avatar
mikecox
Frequent Contributor
Frequent Contributor
 
Posts: 177
Joined: Wed Dec 23, 2009 12:02 pm
Location: San Diego

Re: Cursor off the page

Postby Chuck Engels » Sat Sep 16, 2017 7:11 pm

I saw the image you posted and now realize you are working in the keyframing panel. That makes more sense but I am still not sure exactly what is going on or what exactly is happening.
1. Thinkpad W530 Laptop, Core i7-3820QM Processor 8M Cache 3.70 GHz, 16 GB DDR3, NVIDIA Quadro K1000M 2GB Memory.

2. Cybertron PC - Liquid Cooled AMD FX6300, 6 cores, 3.50ghz - 32GB DDR3 - MSI GeForce GTX 960 Gaming 4G, 4GB Video Ram, 1024 Cuda Cores.
User avatar
Chuck Engels
Super Moderator
Super Moderator
 
Posts: 17283
Joined: Sun Feb 11, 2007 10:58 pm
Location: Atlanta, GA

Re: Cursor off the page

Postby mikecox » Sat Sep 16, 2017 8:34 pm

Chuck Engels wrote:I saw the image you posted and now realize you are working in the keyframing panel. That makes more sense but I am still not sure exactly what is going on or what exactly is happening.
It's a mystery. I wonder if I should try to re-install the program because it's behaving badly. For example, I switched the "Timeline render quality" to high because after rendering in draft quality the project jerked and hung. After I switched it ran no more smoothly and I've been having trouble getting audio clips to move when I click and drag on them. And there is this weird issue with the CTI disappearing. The exported video/slideshow runs smoothly and looks great.
Michael :cool:
PrE 14, Ps and Lr CC, Canon Cameras: 60D and 70D
WIN10 Pro, Surface Book,
i7-6600U CPU@2.6GHz 2.81, 16GB RAM,475 GB SSD, 211 Free
Intel HD Graphics 520, NVIDIA GeForce GPU
User avatar
mikecox
Frequent Contributor
Frequent Contributor
 
Posts: 177
Joined: Wed Dec 23, 2009 12:02 pm
Location: San Diego

Re: Cursor off the page

Postby mikecox » Wed Sep 20, 2017 4:34 pm

mikecox wrote:
Chuck Engels wrote:I saw the image you posted and now realize you are working in the keyframing panel. That makes more sense but I am still not sure exactly what is going on or what exactly is happening.


I've discovered the solution to this problem.

If I drag out a still image on the timeline the CTI cursor runs off the right side of the screen when I'm in Applied Effects. I tried Rendering but didn't help. it still ran off. However, if, after I drag the image out, I close and re-open the Applied Effects panel, the Keyframe panel widens to accommodate the widened of the image.
Michael :cool:
PrE 14, Ps and Lr CC, Canon Cameras: 60D and 70D
WIN10 Pro, Surface Book,
i7-6600U CPU@2.6GHz 2.81, 16GB RAM,475 GB SSD, 211 Free
Intel HD Graphics 520, NVIDIA GeForce GPU
User avatar
mikecox
Frequent Contributor
Frequent Contributor
 
Posts: 177
Joined: Wed Dec 23, 2009 12:02 pm
Location: San Diego

Re: Cursor off the page

Postby Chuck Engels » Thu Sep 21, 2017 12:53 pm

Glad you figured this out Mike as it was starting to drive me nuts. This has never happened to me and now I know why, I always close the panel when I make changes on the timeline :)
1. Thinkpad W530 Laptop, Core i7-3820QM Processor 8M Cache 3.70 GHz, 16 GB DDR3, NVIDIA Quadro K1000M 2GB Memory.

2. Cybertron PC - Liquid Cooled AMD FX6300, 6 cores, 3.50ghz - 32GB DDR3 - MSI GeForce GTX 960 Gaming 4G, 4GB Video Ram, 1024 Cuda Cores.
User avatar
Chuck Engels
Super Moderator
Super Moderator
 
Posts: 17283
Joined: Sun Feb 11, 2007 10:58 pm
Location: Atlanta, GA


Return to PRE Version 14 


Similar topics


Who is online

Users browsing this forum: No registered users and 2 guests