They're here! More Muvipix.com Guides by Steve Grisetti!
The Muvipix.com Guides to Premiere & Photoshop Elements 2018
Not quite sure what our site has to offer?
Check out the
Muvipix Video Tour

Images get unsynced from music after importing

Specific to Premiere Elements version 14

Images get unsynced from music after importing

Postby justpeachy » Wed Sep 13, 2017 10:58 am

I created a 35 second video with about 10 still images synced to the beats of a music track. Everything was perfectly synced when previewing it in Premiere Elements 14, but after exporting it as a high-quality MP4 file some of images (not all) got unsynced by about 0.5 to 1 second. When I exported it as a MOV file I didn't have that problem. What is causing this and what can I do to fix it?
justpeachy
New User
New User
 
Posts: 6
Joined: Wed Sep 13, 2017 9:28 am

Re: Images get unsynced from music after importing

Postby Chuck Engels » Wed Sep 13, 2017 11:04 am

Hi Peachy, Welcome to Muvipix :meet:

Can you tell us what settings you used for the MP4 export and what settings you used for the MOV export please?

Also would be good to know your system specs if possible, Processor, RAM, OS, Video Memory, Audio, etc.
1. Thinkpad W530 Laptop, Core i7-3820QM Processor 8M Cache 3.70 GHz, 16 GB DDR3, NVIDIA Quadro K1000M 2GB Memory.

2. Cybertron PC - Liquid Cooled AMD FX6300, 6 cores, 3.50ghz - 32GB DDR3 - MSI GeForce GTX 960 Gaming 4G, 4GB Video Ram, 1024 Cuda Cores.
User avatar
Chuck Engels
Super Moderator
Super Moderator
 
Posts: 17283
Joined: Sun Feb 11, 2007 10:58 pm
Location: Atlanta, GA

Re: Images get unsynced from music after importing

Postby justpeachy » Wed Sep 13, 2017 6:19 pm

System: iMac running Mac OS 10.12.6, 3.2 GHz Intel Core i3 processor, 16 GB 1333 MHz DDR3, ATI Radeon HD 5670 512 MB display, built-in speakers

I just used the recommended export settings which were:

MP4: 1920x1080 resolution, H.264 format, 29.97 frame rate, 15 Mbps bitrate, and audio AAC 160 kbps, 48 kHz, Stereo

MOV: 1920x1080 resolution, QuickTime format, 30 frame rate, and audio AAC, 48000 Hz, Stereo
justpeachy
New User
New User
 
Posts: 6
Joined: Wed Sep 13, 2017 9:28 am

Re: Images get unsynced from music after importing

Postby sidd finch » Wed Sep 13, 2017 7:16 pm

Are you able to look at the source file and see the parameters of the video file. If you can post the specs that might help. Check to see if the frame rate is 29.97 on the source video file.

Sidd
My pictures are made without script or written directions of any kind. I don't feel qualified to talk about my work. - Buster Keaton
User avatar
sidd finch
Moderator
Moderator
 
Posts: 3701
Joined: Mon Apr 23, 2007 5:20 pm
Location: Cyberspace

Re: Images get unsynced from music after importing

Postby justpeachy » Thu Sep 14, 2017 10:03 am

"Are you able to look at the source file"

Do you mean the Elements .prel project file?
justpeachy
New User
New User
 
Posts: 6
Joined: Wed Sep 13, 2017 9:28 am

Re: Images get unsynced from music after importing

Postby Peru » Thu Sep 14, 2017 10:11 am

justpeachy wrote:"Are you able to look at the source file"

Do you mean the Elements .prel project file?


The source file would be the original video.
User avatar
Peru
Moderator
Moderator
 
Posts: 2890
Joined: Wed Oct 17, 2007 12:34 pm
Location: Peru, NY, USA

Re: Images get unsynced from music after importing

Postby sidd finch » Thu Sep 14, 2017 10:16 am

My first thought is that the original source file is not the same as the project file workflow.

for example your workflow is 29.97fps but your source file is 30fps

Sidd
My pictures are made without script or written directions of any kind. I don't feel qualified to talk about my work. - Buster Keaton
User avatar
sidd finch
Moderator
Moderator
 
Posts: 3701
Joined: Mon Apr 23, 2007 5:20 pm
Location: Cyberspace

Re: Images get unsynced from music after importing

Postby justpeachy » Thu Sep 14, 2017 8:37 pm

There is no original source video. I created the video from scratch in Elements using only still images.
justpeachy
New User
New User
 
Posts: 6
Joined: Wed Sep 13, 2017 9:28 am

Re: Images get unsynced from music after importing

Postby Chuck Engels » Thu Sep 14, 2017 9:47 pm

Did you sync the photos to the beats manually or did you use beat markers? How did you sync the music and photos?
1. Thinkpad W530 Laptop, Core i7-3820QM Processor 8M Cache 3.70 GHz, 16 GB DDR3, NVIDIA Quadro K1000M 2GB Memory.

2. Cybertron PC - Liquid Cooled AMD FX6300, 6 cores, 3.50ghz - 32GB DDR3 - MSI GeForce GTX 960 Gaming 4G, 4GB Video Ram, 1024 Cuda Cores.
User avatar
Chuck Engels
Super Moderator
Super Moderator
 
Posts: 17283
Joined: Sun Feb 11, 2007 10:58 pm
Location: Atlanta, GA

Re: Images get unsynced from music after importing

Postby justpeachy » Fri Sep 15, 2017 9:32 am

I synced them manually, and it looked just fine when previewed in Elements. I had turned on the beat markers, but they weren't in the right spots where I wanted the photo switches to be.

This is the piece of music in question. I was transitioning photos roughly every two seconds with the chord progression.

https://www.audioblocks.com/stock-audio ... conds.html
justpeachy
New User
New User
 
Posts: 6
Joined: Wed Sep 13, 2017 9:28 am

Re: Images get unsynced from music after importing

Postby sidd finch » Fri Sep 15, 2017 1:25 pm

I might suggest that you try zooming in on your timeline and see if where you synced is actually in time with the music. This is a tough one. seems like the pictures should stay in time. Not sure if there is something else going on.

Sidd
My pictures are made without script or written directions of any kind. I don't feel qualified to talk about my work. - Buster Keaton
User avatar
sidd finch
Moderator
Moderator
 
Posts: 3701
Joined: Mon Apr 23, 2007 5:20 pm
Location: Cyberspace

Re: Images get unsynced from music after importing

Postby Chuck Engels » Fri Sep 15, 2017 8:42 pm

Don't know if there are any issues regarding the iMac but I sure wouldn't think so. Like Sidd says, zoom in and make sure the images are as much on the beat as you think they are. It is funny that the MOV comes out fine but the MP4 does not.
1. Thinkpad W530 Laptop, Core i7-3820QM Processor 8M Cache 3.70 GHz, 16 GB DDR3, NVIDIA Quadro K1000M 2GB Memory.

2. Cybertron PC - Liquid Cooled AMD FX6300, 6 cores, 3.50ghz - 32GB DDR3 - MSI GeForce GTX 960 Gaming 4G, 4GB Video Ram, 1024 Cuda Cores.
User avatar
Chuck Engels
Super Moderator
Super Moderator
 
Posts: 17283
Joined: Sun Feb 11, 2007 10:58 pm
Location: Atlanta, GA

Re: Images get unsynced from music after importing

Postby justpeachy » Sun Sep 17, 2017 9:42 am

I've zoomed in and confirmed that the music and photo transitions match. I can preview it in Elements and see/hear that they are synced, then watch the imported MP4 and see that they are not. Very strange. At least the MOV format worked.

Thanks for trying to help, everyone. I think in the future I won't try to create this kind of video!
justpeachy
New User
New User
 
Posts: 6
Joined: Wed Sep 13, 2017 9:28 am

Re: Images get unsynced from music after importing

Postby Chuck Engels » Sun Sep 17, 2017 9:27 pm

I have not personally had any issues creating a slideshow with photos changing to the beat of the music track. I have done dozens of wedding slideshows just like this and have never had this problem. I have output to MOV, MP4, and DVD without any problems like this at all. I am wondering if it is a MAC issue.
1. Thinkpad W530 Laptop, Core i7-3820QM Processor 8M Cache 3.70 GHz, 16 GB DDR3, NVIDIA Quadro K1000M 2GB Memory.

2. Cybertron PC - Liquid Cooled AMD FX6300, 6 cores, 3.50ghz - 32GB DDR3 - MSI GeForce GTX 960 Gaming 4G, 4GB Video Ram, 1024 Cuda Cores.
User avatar
Chuck Engels
Super Moderator
Super Moderator
 
Posts: 17283
Joined: Sun Feb 11, 2007 10:58 pm
Location: Atlanta, GA


Return to PRE Version 14 


Similar topics


Who is online

Users browsing this forum: No registered users and 2 guests