They're here! More Muvipix.com Guides by Steve Grisetti!
The Muvipix.com Guides to Premiere & Photoshop Elements 2018
Not quite sure what our site has to offer?
Check out the
Muvipix Video Tour

DVD title problems

Specific to Premiere Elements version 13

DVD title problems

Postby videogeorge » Sun Jun 18, 2017 9:37 pm

Can't figure this out. Anyone ever have this problem?

When I create the title for the DVD and burn the project to a folder it changes the title by adding extra letters, numbers and symbols between the words of the title. For example the below title is OLQM, 1st Holy Communion May 13, 2017. It comes back looking like this:

OLQM
1st Holy Communion
May 13, 2017. Totally stumped...
videogeorge
Premiere Member
Premiere Member
 
Posts: 76
Joined: Mon Feb 19, 2007 9:27 pm
Location: Long Island, NY

Re: DVD title problems

Postby Steve Grisetti » Sun Jun 18, 2017 9:49 pm

Very strange. Never seen that.

Does it matter if you use a different font? (You can output your DVD files to a folder on your hard drive rather than burn it to a disc to check this. No use wasting discs experimenting.)

What font are you using? Which template(s)?
3.4 ghz i7-4770 running Windows 10 64-bit with 12 gigs RAM; three internal 500 gig SATA drives. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12446
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: DVD title problems

Postby videogeorge » Mon Jun 19, 2017 8:47 am

The templates were ocean breeze and blue sky. I was using Adobe Cashion Pro set at 48pt. It looks good during the preview but then I burn it to a folder, burn the disc, and in addition to the letters, symbols & numbers that get inserted the font becomes way over 100 and the text box dwarfs everything.
videogeorge
Premiere Member
Premiere Member
 
Posts: 76
Joined: Mon Feb 19, 2007 9:27 pm
Location: Long Island, NY

Re: DVD title problems

Postby Steve Grisetti » Mon Jun 19, 2017 9:09 am

Two different templates and the same problems on each? That's very strange!

What happens if you use another font -- Arial, for instance.
3.4 ghz i7-4770 running Windows 10 64-bit with 12 gigs RAM; three internal 500 gig SATA drives. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12446
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: DVD title problems

Postby Chris B » Mon Jun 19, 2017 5:33 pm

Code: Select all
OLQM
1st Holy Communion
May 13, 2017.

That looks like carriage return, line feed (ASCII characters 13 and 10) which make a newline character. Are you trying to break the title over multiple lines?
Intel Core i7 860 - 8GB DDR3 RAM - 250GB Evo 850 SSD - 2x1TB HDD - RX 480 - Asus P7P55D - Win10 64 bit - Cannon HV30 (PAL) - Nex5N - GoPro 3 Black
User avatar
Chris B
Moderator
Moderator
 
Posts: 697
Joined: Tue Apr 24, 2007 6:04 pm
Location: UK

Re: DVD title problems

Postby videogeorge » Mon Jun 19, 2017 10:09 pm

Yes, 3 lines to be exact. It's worked successfully in the past although I've seen it from time to time. The secondary problem is that the font becomes extremely large just on its own.
videogeorge
Premiere Member
Premiere Member
 
Posts: 76
Joined: Mon Feb 19, 2007 9:27 pm
Location: Long Island, NY

Re: DVD title problems

Postby sadddletree » Tue Aug 22, 2017 4:12 pm

I know it has been a while, but did you ever get a solution? Is this problem in the menu or on the main project? It is a glitch some people have in the menu program and I have never found a solution.
You do not have the required permissions to view the files attached to this post.
Windows 10, Intel (R) Core, i7 - 6500 U CPU @ 2.50 GHz 2.6 GHz, 12 GB RAM
Canon Vixia HF R700, AVCHD, 60p
sadddletree
Premiere Member
Premiere Member
 
Posts: 217
Joined: Sat Feb 27, 2016 9:18 pm

Re: DVD title problems

Postby Steve Grisetti » Wed Aug 23, 2017 7:01 am

As I asked above, do you get the same result using different fonts?
3.4 ghz i7-4770 running Windows 10 64-bit with 12 gigs RAM; three internal 500 gig SATA drives. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12446
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin


Return to PRE Version 13 


Similar topics


Who is online

Users browsing this forum: No registered users and 2 guests

cron