They're here! More Muvipix.com Guides by Steve Grisetti!
The Muvipix.com Guides to Premiere & Photoshop Elements 2018
Not quite sure what our site has to offer?
Check out the
Muvipix Video Tour

Administrator Issue

"The Fastest Video Editing Software for Enthusiasts"

Administrator Issue

Postby BuddyB » Mon May 11, 2015 9:15 am

:conf: Power Director came with the ION Video-to-PC setup I purchased. It installed and I've used it somewhat, but all of a sudden it won't open. "An error has occurred and Windows will see if it can find a reason" and never does. Well I re-installed fresh, after deleting the old install, and it still does the same thing. This time I'm told I don't have Administrator privileges on top of that during the install. Well I've never had to be concerned about Administrator privileges in my lifetime, up until now. Soooo..I don't know how to do this. Can someone give me a clue? Thanks.
"Wichitaito-Everything is Everything"
ASUS M4A88T-M mb-AthlonII X 3 455 1.5 Cache-8GB DDR3-1600-PC3-12800(2X4GB Dual Channel)-1TB SATA3 6gb/sec 7200rpm(64MB Cache) Win10 64Bit-Sony Movie Studio Suite 13-XaraX photo/Art/Web Adobe Cloud.
User avatar
BuddyB
Premiere Member
Premiere Member
 
Posts: 841
Joined: Wed Feb 27, 2013 1:44 pm

Re: Administrator Issue

Postby Steve Grisetti » Mon May 11, 2015 9:39 am

When you say "it" won't open, do you mean PowerDirector or do you mean the ION unit won't function or that PowerDirector won't interface with it?

Which version of the software and hardware did you get? The ION unit I found online came with a limited edition of version 8 of PowerDirector (which is now on version 13).

Did you install all of the drivers that came with the ION unit -- and did you go to ION's web site and check for the latest drivers from http://www.ionaudio.com/products/detail ... -2-pc-mkii ?

Or, if it's an older version of Video 2 PC, from here http://www.ionaudio.com/video2pcstartup
3.4 ghz i7-4770 running Windows 10 64-bit with 12 gigs RAM; three internal 500 gig SATA drives. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12485
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: Administrator Issue

Postby BuddyB » Mon May 11, 2015 10:05 am

I do mean PowerDirector itself. I get the logo and it opens to the Interface, but that's where it stops.
"Wichitaito-Everything is Everything"
ASUS M4A88T-M mb-AthlonII X 3 455 1.5 Cache-8GB DDR3-1600-PC3-12800(2X4GB Dual Channel)-1TB SATA3 6gb/sec 7200rpm(64MB Cache) Win10 64Bit-Sony Movie Studio Suite 13-XaraX photo/Art/Web Adobe Cloud.
User avatar
BuddyB
Premiere Member
Premiere Member
 
Posts: 841
Joined: Wed Feb 27, 2013 1:44 pm

Re: Administrator Issue

Postby Steve Grisetti » Mon May 11, 2015 10:08 am

I'd first try and uninstall and reinstall. PowerDirector is a pretty straightforward program, Buddy.

BTW, which version of the program is it?

And, when you say it "opens to the interface", do you mean it opens to the Welcome Screen, at which you can choose the Full Editor, Slideshow Creator, etc? And are you saying that, if you click on Full Editor, the program doesn't open?
3.4 ghz i7-4770 running Windows 10 64-bit with 12 gigs RAM; three internal 500 gig SATA drives. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12485
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: Administrator Issue

Postby BuddyB » Mon May 11, 2015 10:14 am

Sorry 'bout that..it is Version 9
"Wichitaito-Everything is Everything"
ASUS M4A88T-M mb-AthlonII X 3 455 1.5 Cache-8GB DDR3-1600-PC3-12800(2X4GB Dual Channel)-1TB SATA3 6gb/sec 7200rpm(64MB Cache) Win10 64Bit-Sony Movie Studio Suite 13-XaraX photo/Art/Web Adobe Cloud.
User avatar
BuddyB
Premiere Member
Premiere Member
 
Posts: 841
Joined: Wed Feb 27, 2013 1:44 pm

Re: Administrator Issue

Postby Steve Grisetti » Mon May 11, 2015 11:19 am

If you can't get 9 running, download a free trial of the current version (13) from the CyberLink.com site and see if it works. At least that will tell you if it's your computer or the program itself.
3.4 ghz i7-4770 running Windows 10 64-bit with 12 gigs RAM; three internal 500 gig SATA drives. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12485
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: Administrator Issue

Postby BuddyB » Mon May 11, 2015 11:01 pm

Just got home from work. Downloaded and installed 13, and it works just fine, so it must be the program itself.
"Wichitaito-Everything is Everything"
ASUS M4A88T-M mb-AthlonII X 3 455 1.5 Cache-8GB DDR3-1600-PC3-12800(2X4GB Dual Channel)-1TB SATA3 6gb/sec 7200rpm(64MB Cache) Win10 64Bit-Sony Movie Studio Suite 13-XaraX photo/Art/Web Adobe Cloud.
User avatar
BuddyB
Premiere Member
Premiere Member
 
Posts: 841
Joined: Wed Feb 27, 2013 1:44 pm

Re: Administrator Issue

Postby Steve Grisetti » Tue May 12, 2015 7:16 am

I guess it's up to you where you go from here then, Buddy. Do you struggle with version 9 and see if you can possibly get it working, or do you just bite the bullet and buy the latest PowerDirector?

If it were me, I'd definitely go for the latter.
3.4 ghz i7-4770 running Windows 10 64-bit with 12 gigs RAM; three internal 500 gig SATA drives. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12485
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: Administrator Issue

Postby Peru » Tue May 12, 2015 7:57 am

Steve Grisetti wrote: Do you struggle with version 9 and see if you can possibly get it working, or do you just bite the bullet and buy the latest PowerDirector? If it were me, I'd definitely go for the latter.


I agree (even though I don't use PowerDirector). Sometimes it's just not worth trying to find out why something doesn't work if you have another option.
User avatar
Peru
Moderator
Moderator
 
Posts: 2906
Joined: Wed Oct 17, 2007 12:34 pm
Location: Peru, NY, USA

Re: Administrator Issue

Postby BuddyB » Tue May 12, 2015 8:15 am

I'm not inclined to buy PowerDirector since I have both Sony and Adobe. It came with the ION stuff, and it was easy to work the VHS into the computer. I can probably do this with Sony; just haven't tried. Plus I haven't learned enough about Premier yet. Oh well...I just keep on truckin'.
"Wichitaito-Everything is Everything"
ASUS M4A88T-M mb-AthlonII X 3 455 1.5 Cache-8GB DDR3-1600-PC3-12800(2X4GB Dual Channel)-1TB SATA3 6gb/sec 7200rpm(64MB Cache) Win10 64Bit-Sony Movie Studio Suite 13-XaraX photo/Art/Web Adobe Cloud.
User avatar
BuddyB
Premiere Member
Premiere Member
 
Posts: 841
Joined: Wed Feb 27, 2013 1:44 pm

Re: Administrator Issue

Postby Steve Grisetti » Tue May 12, 2015 8:34 am

Well, the main advantage to PowerDirector is that you know it will work with the video captured by that ION device. Premiere Elements and Movie Studio may not be so friendly with USB-captured video.

But it's certainly worth experimenting with!
3.4 ghz i7-4770 running Windows 10 64-bit with 12 gigs RAM; three internal 500 gig SATA drives. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12485
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: Administrator Issue

Postby BuddyB » Tue May 12, 2015 8:59 am

Good thought Steve, thank you. This gives new direction for me to consider.
"Wichitaito-Everything is Everything"
ASUS M4A88T-M mb-AthlonII X 3 455 1.5 Cache-8GB DDR3-1600-PC3-12800(2X4GB Dual Channel)-1TB SATA3 6gb/sec 7200rpm(64MB Cache) Win10 64Bit-Sony Movie Studio Suite 13-XaraX photo/Art/Web Adobe Cloud.
User avatar
BuddyB
Premiere Member
Premiere Member
 
Posts: 841
Joined: Wed Feb 27, 2013 1:44 pm


Return to PowerDirector Series (new) 


Similar topics

Vegas 15 issue
Forum: Vegas
Author: Mel717
Replies: 4

Create Slideshow to Beat Markers Issue
Forum: PRE Version 15
Author: RJ Johnston
Replies: 1

Video Capture Issue
Forum: PRE Version 15
Author: AVITRY
Replies: 11

Publish and save format issue or ???
Forum: PRE Version 13
Author: sadddletree
Replies: 19

Audio Issue
Forum: Computer Issues
Author: BuddyB
Replies: 6


Who is online

Users browsing this forum: No registered users and 1 guest