They're here! More Muvipix.com Guides by Steve Grisetti!
The Muvipix.com Guides to Premiere & Photoshop Elements 2018
Not quite sure what our site has to offer?
Check out the
Muvipix Video Tour

Missing Codec?

Talk about anything here.

Missing Codec?

Postby Little Nac » Wed Oct 05, 2011 4:34 pm

Hi all.
Hope someone can please help me out here.
The site that one of you guys suggested was VideoHive, and thank you for that. I have just bought some "Flourishes" from them, via a download. They include the Flourishes in QT Format along with "Extensions" also in QT Format. When I play them on the Notebook they all work fine, but when I try to play them on my Desktop (also Bubby Grub's Desktop) some play and others won't. It comes up with an error message saying something like: "Windows can not play this file wrong codec." It seems funny that the other day I bought some and they are all fine.
My QT is up to date, I can't play it through VLC or anything. As I have said, some will play and others won't, but the Notebook is perfect for all of them.
I don't understand about Codecs, so if someone could please throw some light onto this it would be much appreciated.
Thank you all in advance.
L.N. :pull:
If you are faced with a forced landing at night, switch on the landing lights, if you don't like what you see, switch them back off.
User avatar
Little Nac
Premiere Member
Premiere Member
 
Posts: 237
Joined: Mon Jun 08, 2009 10:56 pm
Location: Bribie Island, Australia

Re: Missing Codec?

Postby Steve Grisetti » Wed Oct 05, 2011 5:45 pm

Well, you can try downloading a program called Media Info and opening the files in it.

MOVs can use any of dozens of codecs, Nac. So until you can figure out which codec these files use, there's no use even speculating how to install it on both computers.
3.4 ghz i7-4770 running Windows 10 64-bit with 12 gigs RAM; three internal 500 gig SATA drives. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12648
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: Missing Codec?

Postby Little Nac » Wed Oct 05, 2011 6:10 pm

Thanks Steve.
I downloaded the Program and ran it on the files.
All the files in one Folder it says: 1 video stream PNG. These are the ones I can't read.
In the other Folder there is only one file that says PNG and it can't be read. All the other files are RLE and they can be read.
Is this of any help?
Thanks again Steve.
L.N. (Kefford) :-8
If you are faced with a forced landing at night, switch on the landing lights, if you don't like what you see, switch them back off.
User avatar
Little Nac
Premiere Member
Premiere Member
 
Posts: 237
Joined: Mon Jun 08, 2009 10:56 pm
Location: Bribie Island, Australia

Re: Missing Codec?

Postby Peru » Wed Oct 05, 2011 6:13 pm

Try VLC Player:
http://www.videolan.org/vlc/

or Windows Media Player.

Those files sometimes don't play well in any media player, but still work fine in Premiere Pro.

Which ones are you having trouble with? I have purchased a lot of them and can see what I use to play them.
User avatar
Peru
Moderator
Moderator
 
Posts: 3032
Joined: Wed Oct 17, 2007 12:34 pm
Location: Peru, NY, USA

Re: Missing Codec?

Postby Little Nac » Wed Oct 05, 2011 6:22 pm

Peru wrote:Which ones are you having trouble with?

Hi Peru.
The ones we are having trouble with are "Floral Essence" Flourishes #24, and all the "Extensions" of "Floral Essence".
Have tried to play them in QT (I have the latest version), and it won't even open them, also VLC won't play them either.
Thanks for the help.
If you are faced with a forced landing at night, switch on the landing lights, if you don't like what you see, switch them back off.
User avatar
Little Nac
Premiere Member
Premiere Member
 
Posts: 237
Joined: Mon Jun 08, 2009 10:56 pm
Location: Bribie Island, Australia

Re: Missing Codec?

Postby Little Nac » Wed Oct 05, 2011 6:29 pm

Just an Edit.
I have taken them into PE7 and they all work great. But the point is that I would like to be able to view them before taking them in so as to know which ones I would want!
Thanks, L.N.
If you are faced with a forced landing at night, switch on the landing lights, if you don't like what you see, switch them back off.
User avatar
Little Nac
Premiere Member
Premiere Member
 
Posts: 237
Joined: Mon Jun 08, 2009 10:56 pm
Location: Bribie Island, Australia

Re: Missing Codec?

Postby Peru » Thu Oct 06, 2011 1:16 pm

I didn't purchase these three, but I liked "Floral Essence," so I just purchased it! :)

I'll see if I can get it to play in a media player when I have some free time ... have to get back to work now. :-
User avatar
Peru
Moderator
Moderator
 
Posts: 3032
Joined: Wed Oct 17, 2007 12:34 pm
Location: Peru, NY, USA

Re: Missing Codec?

Postby Little Nac » Thu Oct 06, 2011 4:12 pm

Thank you. Much appreciated.
If you are faced with a forced landing at night, switch on the landing lights, if you don't like what you see, switch them back off.
User avatar
Little Nac
Premiere Member
Premiere Member
 
Posts: 237
Joined: Mon Jun 08, 2009 10:56 pm
Location: Bribie Island, Australia

Re: Missing Codec?

Postby Peru » Thu Oct 06, 2011 5:27 pm

They all play smoothly in VLC, WMP, & Quicktime Player on my Windows MCE SP3 machine.
When viewed from the Library in WMP, it played with stuttering.

On my older, slow Windows XP Home SP3 machine it plays at best with a stutter and sometimes not at all.
User avatar
Peru
Moderator
Moderator
 
Posts: 3032
Joined: Wed Oct 17, 2007 12:34 pm
Location: Peru, NY, USA

Re: Missing Codec?

Postby Little Nac » Thu Oct 06, 2011 5:59 pm

Thanks Peru.
It seems strange that they all play great on our Sony Notebook (i7) actually we bought it in the U.S. this year, but they won't play on our Asus (i5) Notebook. The RLE's play perfectly, it's only the PNG's that won't play, except on the Sony. They will play OK in PE7, but we just need to be able to view them before taking them into Adobe. Have e-mailed the Author, but don't like our chances of a reply. I'll keep researching, and if I find a solution, I'll post back so maybe it may help someone else in the future.
Thanks again for all the help.
Cheers
If you are faced with a forced landing at night, switch on the landing lights, if you don't like what you see, switch them back off.
User avatar
Little Nac
Premiere Member
Premiere Member
 
Posts: 237
Joined: Mon Jun 08, 2009 10:56 pm
Location: Bribie Island, Australia

Re: Missing Codec?

Postby Bubby Grub » Sat Oct 08, 2011 4:25 pm

Hi just an update for Peru,
Just received a reply back from the author, he sent me another link, and now I can view them great.
That is good service, was a little worried I may not get an answer, but all is great. Now I am more than happy to purchase again.
Thanks again Peru for the site.
Cheers
Bubby Grub
When all else fails, Hug your Teddy.
User avatar
Bubby Grub
Premiere Member
Premiere Member
 
Posts: 374
Joined: Fri May 29, 2009 10:23 pm
Location: Queensland Australia


Return to Water Cooler 


Similar topics


Who is online

Users browsing this forum: No registered users and 2 guests